locked
Remove Autosum from Powerpivot Colunmns / Force List Filter Mode RRS feed

  • General discussion

  • Hi,

    i want to configure all filters with List Filter Mode, and i've noticed that some table columns that i use as filter, for example, year or week, always open as range mode.

    I've also noticed that this table columns have AutoSum enabled, as they are numbers. I don't know if i change the table column to text if i will have problems with my calculations. So the question is if is there anyway to remove AutoSum from these columns, and if possible to change the columns for text.

    Regards

    Wednesday, April 1, 2015 12:42 PM

All replies

  • Lrmmf, have you made any progress on this?

    Thanks!


    Ed Price, Azure & Power BI Customer Program Manager (Blog, Small Basic, Wiki Ninjas, Wiki)

    Answer an interesting question? Create a wiki article about it!

    Friday, May 1, 2015 8:36 PM
  • Sadely No. Sorry for the delay.

    (Should i wait for something like Powerview on steroids, aka, Datazen? :))

    Regards

    Sunday, June 14, 2015 12:41 AM
  • In the PowerPivot Designer click on File -> Switch to Advanced Mode

    Then click on one of the numeric columns that you do not want auto summed.

    Then under then advanced tab click on the "Summarize By" option and change that to "Do not summarize"


    http://darren.gosbell.com - please mark correct answers

    Tuesday, June 16, 2015 11:44 PM
  • Thank you, i cannot confirm @ the moment because im in another project.
    Wednesday, June 17, 2015 10:20 AM