none
Publishing RRS feed

  • Question

  • My old computer died and I have installed Expression Web 4 and restored my web site files from my backup thumb drive. Everything works fine except I can upload any files. I have tried using the publishing form and I cannot get to work. When I click on Connect to the current publishing destination and form comes up username and password which are correct and the following message: FTP transmits the user name and password without encryption. If possible, open the site by using an HTTP URL to help protect it from potential network attacks.

    I have entered gfusbca as the name of my site, FTP as connection type, ftp://www.gfusbca.org as location, www.gfusbca.org as directory, gfusbcao as username and the password (which I verified as being correct with Startlogic my service provider).

    I do not know what to do now.


    D.J. Johnson


    Thank you for your prompt response, it worked.  I am not sure how to mark it answered.  I have 2 threads that are marked as answered, but I do not remember how I did it or if I even did it.  Have a blessed day and have a very merry Christmas.  Thanks again.

    Saturday, November 26, 2016 4:24 PM

All replies

  • I don't think that your connection address is correct. The "www" domain is specific to the Web, and is not normally part of an FTP address. Try using either "ftp://gfusbca.org" or "ftp://ftp.gfusbca.org" for "Location" and see what happens. Also, that directory is not correct (that's a Web address, not a directory). The directory may sometimes be left blank, or may be something like public_html, wwwroot, httpdocs, or some other name, but I have literally never encountered a Web address used as the directory entry (which is normally a folder relative to the FTP address).

    Normally I would say to try changing the FTP address as described, and leaving the directory entry blank, then try to connect. Then, if that doesn't work, you'll need to call your service provider and ask them for the values to use in those two fields. However, since you aver that you have already verified that those values are correct, there is nothing that I can do to help you, and you will have to work with your hosting provider to resolve this. If you do, please let us know what it turned out to be.

    cheers,
    scott


    Please remember to "Mark as Answer" the responses that resolved your issue. It is common courtesy to recognize those who have helped you, and it also makes it easier for visitors to find the resolution later.

    Sunday, November 27, 2016 8:38 AM
  • I don't know if this applies but the ftp program I usually use (not EW4) worked perfectly with Verizon.  I was switched over to Frontier and it no longer works.  I had to switch to Filezilla to get it working again.
    Sunday, November 27, 2016 8:24 PM
  • Thank you for your prompt response, it worked.  I am not sure how to mark it answered.  I have 2 threads that are marked as answered, but I do not remember how I did it or if I even did it.  Have a blessed day and have a very merry Christmas.  Thanks again.

    You're welcome. Marking as answer is simple. If you look below my reply (the one that answered your question), you will see options for "Reply | Quote | Mark as Answer | Report Abuse." Simply click on "Mark as Answer." Only the original poster (you) or a forum moderator (nonexistent here) can do this. Merry Christmas to you, too!

    cheers,
    scott


    Please remember to "Mark as Answer" the responses that resolved your issue. It is common courtesy to recognize those who have helped you, and it also makes it easier for visitors to find the resolution later.

    Monday, November 28, 2016 3:56 AM