none
Does Oracle Adapter support Oracle Version 11g? RRS feed

  • Question

  • Hi

    Does the Oracle adapter part of BizTalk adapter pack support Oracle version 11g?

    Thanks
    Rachana
    Tuesday, February 24, 2009 5:35 PM

Answers

  • Hi,

    The Oracle database adapter in BizTalk Adapter Pack v1 supports Oracle 9i (9.2.0.2) and 10g (10.1.0.2.0 & 10.2.0.1.0). You  can see details at http://www.microsoft.com/biztalk/en/us/adapter-pack.aspx

    The Oracle database adapter in the BizTalk Adapter Pack v2 (which is currently in Beta) supports
    • Oracle database version 9.2

    • Oracle database version 10.1

    • Oracle database version 10.2

    • Oracle database version 11.1
    Hope this helps

    Sai Shankar - MSFT ----- This posting is provided "AS IS" with no warranties, and confers no rights. Use of included script samples are subject to the terms specified at http://www.microsoft.com/info/cpyright.htm.
    • Proposed as answer by Manas G Monday, March 2, 2009 4:22 PM
    • Marked as answer by Andrew_ZhuModerator Wednesday, March 4, 2009 8:24 AM
    Wednesday, February 25, 2009 4:46 AM