locked
Unable to find dependency RRS feed

  • Question

  • I'm using Visual Studio 2008 on an XP machine.  My other machine died so I had to re-install VS on a new machine. Everything worked find until I went to the new machine. Now I keep getting these 2 messages below when I go to build my solution:

    Unable to find dependency 'interop.stdole' (signature ='(null)' Version='2.0.0.0') of assembly axinterop.mscomctllib.dll
    Unable to find dependency 'interop.stdole' (signature ='(null)' Version='2.0.0.0') of assembly interop.mscomctllib.dll

    As suggested in another thread, I tried to remove the references to both .dll's and then re-add them in and that didn't work. I tried removing stdole, and that doesn't work either. I tried installing VS on another machine, but I get the same messages there.

    The only thing I noticed out of the ordinary is under Detected Dependencies, when I right-click on axinterop.mscomctllib.dll and view the dependecies, I noticed there is a yellow exclamation point next to interop.stdole.  Perhaps a clue?

    • Moved by Karel ZikmundMicrosoft employee Tuesday, October 27, 2009 9:13 PM Wrong forum, this looks like a VS or VB issue ... (From:Building Development and Diagnostic Tools for .Net)
    Tuesday, October 27, 2009 8:15 PM

Answers