locked
Hang when acquiring developer license

All replies

  • The exactly same thing happens for me. I have the Win8CP on two machines, one is on a desktop and it works, the other is on a tablet Samsung series 7 and it hangs after asking for password after asking to acquire dev livense. I have re installed everything several times but same result, I can figure out how to do it via command prompt so I have not tried that.

    hope someone have a workaround

    best

    Morten

    Sunday, March 04, 2012 11:56 AM
  • There are definitely some huge issues with upgrading from Windows 7 (lots of BSOD's and various glitchy errors in programs).

    I did a clean install of Windows 8 and everything is working perfectly and my everything is definitely faster. Develop License was obtained without a hitch.

    Sunday, March 04, 2012 1:11 PM
  • Same thing is happening for me. Is there any workaround other than reinstalling the OS?
    Saturday, April 07, 2012 9:02 PM
  • Same thing here.  I cannot install the license.
    Tuesday, November 20, 2012 3:36 AM