locked
Unable to solve this warning

    Question

  • i am building a game using construct 2 game engine , i exported it from construct 2 as windows 8 store project & debugged it in visual studio for windows 8 express , my game is running perfectly but i am getting a warning as follows:

    Warning : DEP0810 : This app references Microsoft.WinJS.1.0, version 1.0.9200.20602, found in your SDK, but you have a higher version of Microsoft.WinJS.1.0 installed on the target machine, 1.0.9200.20789. If you continue to run this application, it will run against the currently installed version, Microsoft.WinJS.1.0, version 1.0.9200.20789. Consider updating your SDK to match the version of Microsoft.WinJS.1.0 that is installed.

    how to solve this issue??

    Saturday, October 5, 2013 3:44 PM

Answers

All replies