locked
connect to wlan with hidden SSID

    Question

  • On my Samsung slate, the connect to wlan with hidden ssid doesnt work. Any regkey to enable?
    Sunday, September 18, 2011 4:31 PM

Answers

  • i have found the problem.

    Seems that in europe are diffrent rules for WI-FI. The access point was configured to use channel 13.

    That seems not to be supported by the samsung slate.

    Changed the channel in AP to something <=11 and it works.

    Saturday, October 15, 2011 12:00 PM

All replies

  • Hey HannesPreishuber,

    Can you be more specific with the problem details?  Do you have the option to connect to a hidden WLAN?  When you attempt to connect do you get any error messages or other details that may be helpful in troubleshooting the problem?  Have you verified that the hidden WLAN is accessible from another machine?  Any and all details related to this issue will be helpful in resolving it for you.

    Regards,

    Gary

    Monday, September 19, 2011 7:05 PM
    Answerer
  • hi

    yes the wlan works for the past years and I can connect with my windows 7 machine.

    I get no error message. All I have done is manually added the wlan connection, with entering the ssid (open network) and did not get it in the list of wlans

    Tuesday, September 20, 2011 5:39 AM
  • Hi HannesPreishuber,

    Sorry you are still having a problem.  The next step before we go any further is to perform a Refresh to see if that helps with the problem of connecting to the hidden WLAN.

    A Refresh will restore your default PC settings and will retain your files and personalizations, although you will have to reinstall any desktop applications that you have installed.

    To perform the Refresh, go to the Metro UI Control Panel, choose General, then click the Get Started button next to Refresh your PC and follow the prompts. Once the Refresh is complete, attempt to connect to your hidden WLAN again and reply with the results.

    Wednesday, September 21, 2011 2:28 PM
    Answerer
  • Hi

    i followed your guidance and it is as expected. No change- still no access to this particular WLAN. As I see there are some changes to Windows 7. There is no "manage your Wireless networks" where all past SSID are listed (not found it).

     

    Thursday, September 22, 2011 5:09 PM
  • Hidden WLAN Connections are listed as "Other Network" in the new modern View Available Networks (VAN).

    To get there:

    Slide finger from right side and to bring up the settings flyout.

    Select Settings, then VAN (icon with network connections).

    Under WiFi select "Other Network",  connect automatically and "Connect"

    You will then be prompted for the name of the SSID you want to connet to.

     

    Tuesday, September 27, 2011 7:15 PM
  • "Under Wifi select other..." there is no other Networks -Mobile Boradband none found Wi-Fi SSID1 nothing else
    Friday, September 30, 2011 5:41 AM
  • i have found the problem.

    Seems that in europe are diffrent rules for WI-FI. The access point was configured to use channel 13.

    That seems not to be supported by the samsung slate.

    Changed the channel in AP to something <=11 and it works.

    Saturday, October 15, 2011 12:00 PM