none
.net framework 4.0 installation error RRS feed

  • Question

  • I am running Windows Vista Home Premium. I have gone through this site and Aaron's blog site to fix the issue I am having with .net framework 4.0. I was downloading the student version of AutoDesk AutoCAD as I will be needing it for next years classes. It asked to install .net framework 4.0 and it failed. I tried to download it from the microsoft website directly instead and I got the same error. I went through all the forums and tried every fix there was and I even ran my anti virus to make sure there was nothing stopping it. No viruses on my computer. Here is a log of the installation. Some help would be greatly appreciated. If you need to full log, I have that copied into word, just let me know if you are needing it.

    Thanks,

    Alex Cruz-Oyola

    OS Version = 6.0.6002, Platform 2, Service Pack 2
    OS Description = Vista - x64 Home Premium Edition Service Pack 2
    CommandLine = C:\c79b8454f7bfae15170a9cdad8315e62\\Setup.exe /x86 /x64 /ia64 /web
    TimeZone = Mountain Daylight Time
    Initial LCID = 1033
    Using Simultaneous Download and Install mechanism
    Operation: Installing
    Package Name = Microsoft .NET Framework 4 Client Profile Setup
    Package Version = 4.0.30319
    User Experience Data Collection Policy: Disabled
    Number of applicable items: 10
    Exe (C:\c79b8454f7bfae15170a9cdad8315e62\SetupUtility.exe) succeeded.
    Exe Log File: dd_SetupUtility.txt
    ServiceControl operation succeeded!
    ServiceControl operation succeeded!
    Exe (C:\Users\Lori\AppData\Local\Temp\Microsoft .NET Framework 4 Client Profile Setup_4.0.30319\Windows6.0-KB956250-v6001-x64.msu) failed with 0x1 - Incorrect function. .
    Exe (C:\c79b8454f7bfae15170a9cdad8315e62\SetupUtility.exe) succeeded.
    Exe Log File: dd_SetupUtility.txt
    MSI (C:\Users\Lori\AppData\Local\Temp\Microsoft .NET Framework 4 Client Profile Setup_4.0.30319\netfx_Core_x64.msi) Installation failed. Msi Log: Microsoft .NET Framework 4 Client Profile Setup_20130418_174241221-MSI_netfx_Core_x64.msi.txt
    Final Result: Installation failed with error code: (0x80070643), "Fatal error during installation. " (Elapsed time: 0 00:02:44).

    Friday, April 19, 2013 12:18 AM

Answers

All replies