locked
Expression 3.3 and Vista 7 RRS feed

  • Question

  • Just a heads up to say that I have Expression 3.3 running fine on Windows 7 (32 and 64bit) under XP compatibility mode.
    It actually works better than some of my more modern apps - what a piece of code!
    Huge Regards Dave www.squeakypics.co.uk www.squeakypics.co.uk/blog
    Monday, May 18, 2009 1:27 PM

All replies

  • Thanks for the information, Dave.

    What a great blog, Dave! I enjoyed looking at your artwork.
    Annie
    Monday, May 18, 2009 1:53 PM
    Moderator
  • Thanks Annie! I was really suprised that 3.3 worked at all. There is still some life left in it yet :-)

    Huge Regards Dave www.squeakypics.co.uk www.squeakypics.co.uk/blog
    Tuesday, May 19, 2009 1:25 PM
  • Nice site , nice game

    good to hear expression 3 3 will get a longer life

    www.­squeakypics.­co.­uk/­blog


    I had to use this link to get to your blog  the other gave an error message

    Tuesday, May 19, 2009 3:57 PM
  • Thanks Germaine.
    I've cut my signature down to just the Blog. Lets see if that works.

    Huge Regards Dave http://www.squeakypics.co.uk/blog
    Wednesday, May 20, 2009 4:24 PM

  • I think your link isn t active because you didn t use a space after
    I try your link copy it here
    Huge Regards Dave  http://www.squeakypics.co.uk/blog

    Dave here I used your line selected the link and the insert edit link became active I copied  the link in it


    this one below I simply typed added a space in front and did a space or enter after to make it active
     http://www.squeakypics.co.uk/blog


    Thursday, May 21, 2009 2:33 PM
  • Thanks for that Germaine.
    I've added the space. Lets see if it works

    Huge Regards Dave
     www.squeakypics.co.uk/blog
    Thursday, May 21, 2009 3:25 PM
  • I guess it doesn't work in the signature file. Not to worry. The URL is there if anyone is interesting.
    Thanks for the suggestions
    Huge Regards Dave http://www.squeakypics.co.uk/blog
    Thursday, May 21, 2009 3:33 PM
  • Annie,

    A note on map filling complex objects.

    This is where map fills fail on very complex vector objects. 

    Increase the rasterizing resolution to 300 DPI.  Select the object and apply crop marks. Apply a map fill and zoom in until the fill appears correctly.

    Save out and see if this worked.

    Works for me.

    Rich

    Thursday, June 4, 2009 4:49 PM
  • Hi ya, Rich!  Seems like you gave me that tip once, a loooooong time ago. You've got a lot of great tips. Thanks for sharing.
    Annie
    Sunday, June 7, 2009 10:14 PM
    Moderator
  • Annie,

    I could color smaller objects, but never the large wings. This is somewhat different by increasing the rasterizing resolution. I happened to be rendering large images and noticed the difference. I made a few ornate frames that I'll go back and see if they will fill as well.

    Rich
    Monday, June 8, 2009 12:00 AM
  • Dave,

    Red Prince White Wash Alpha will run as a plugin to E3. It is the only white eliminator I found to work.  You might try it in your current OS.

    You can make gray scale images transparent by making them an image stroke, too.

    Rich

    Thursday, June 25, 2009 1:39 PM