locked
Watching Silverlight Broadcasting in Protected Mode. Mission Impossible?

    Question

  • Hello,

    I've enabled Protected Mode in my IE 10. Now everytime I open a page with a Silverlight video (such as those over @Channel9), I get a "Your current zone settings prevent some add-ons from running." message at the bottom of the browser's windows. Keeping informativeness aside (what zone? what add-on?), the main effect is that Silverlight does not run prompting to install it again.

    Is there any way to run Silverlight (or any active content except for JS) in Protected Mode?

    Thank you.


    Well this is the world we live in And these are the hands we're given...

    Tuesday, February 14, 2012 12:59 PM

Answers

  • Hey Exotic Hadron,

    I'm able to turn on Protected Mode for one or all of the security zones in Internet Options and still view videos on Channel 9 that utilize Silverlight. You could try returning your Internet Explorer settings back to default and then check if the same problem occurs. If not, then you could try changing Protected Mode settings again to see if you encounter the same problem to ensure that the problem you're seeing is related to turning on Protected Mode.

    To reset Internet Explorer's settings:

    • Open the desktop Internet Explorer
    • Click Tools (the gear icon)
    • Click Internet Options
    • Click the Advanced tab
    • Click Reset...
    • Click Reset
    • Click Close
    • Close all windows of Internet Explorer
    • Open Internet Explorer

    Then test to see if you have the same problem. If not, try enabling Protected mode for each of the security zones in Internet Options > Security. Then Close and Open Internet Explorer to test again.

    Look forward to hearing back from you.


    Steven


    Monday, February 20, 2012 11:05 PM
    Moderator