locked
Unable to view Overview of Storage Account RRS feed

  • Question

  • I am currently unable to view the overview page on one of my storage account. All I see when I navigate to the page is the following text "TemplateBladeVirtualPart" and "MICROSOFT_AZURE_STORAGE"

    (I have an image of the issue but am currently able to add this to this post)

    Thursday, October 5, 2017 7:46 AM

All replies

  • Is your Azure Subscription expired?

    The Azure subscription status might be one of the reasons for the above error message.

    If the Azure subscription is disabled, I suggest you to contact the Azure Billing team by creating a support request so that you can activate it by adding an appropriate payment method.

    -----------------------------------------------------------------------------------------------

    Do click on "Mark as Answer" and “Vote as Helpful” on the post that helps you, this can be beneficial to other community members.

    Thursday, October 5, 2017 8:24 AM
  • Hello Coline,

    Can you please try to recreate another page or storage account and check if this issue still persist with that. 

    This issue had been report by some users in the past and I believe the fix had been rolled out. 

    You can also contact to Azure support team for this using this link - 

    https://docs.microsoft.com/en-us/azure/azure-supportability/how-to-create-azure-support-request


    Please Mark as Answer if my post works for you or Vote as Helpful if it helps you. Kapil Singh

    • Proposed as answer by Kapil.Kumawat Thursday, October 5, 2017 8:51 AM
    Thursday, October 5, 2017 8:43 AM
  • No, my subscription has not expired. I have this issue on only this storage account. All my vm’s which use VHDs on this account are running as expected. It appears to be a UI issue on the portal.azure.com site.

    Thursday, October 5, 2017 8:47 AM
  • @Kapil.Kumawat
    I have the same issue across multiple browser and machines. I am unable to contact support as I don't have a paid support plan (I have visual studio enterprise which is where my credit comes from).

                
    Thursday, October 5, 2017 9:01 AM
  • @Kapil.Kumawat
    I have the same issue across multiple browser and machines. I am unable to contact support as I don't have a paid support plan (I have visual studio enterprise which is where my credit comes from).

                
    Did you try to recreate a new storage account?

    Please Mark as Answer if my post works for you or Vote as Helpful if it helps you. Kapil Singh

    Thursday, October 5, 2017 9:07 AM
  • Are you able to connect this storage account with Azure Storage Explorer?

    For more details, refer “Connect to a storage account or service”.

    -----------------------------------------------------------------------------------------------

    Do click on "Mark as Answer" and “Vote as Helpful” on the post that helps you, this can be beneficial to other community members.

    Thursday, October 5, 2017 9:29 AM