none
Problem after NET Frameworks 1.1 security update RRS feed

  • Question

  • Windows update was failing attempts to download this update for a month or so, so I decided to manually install it.  To do this I used NET Frameworks cleaner tool, then reinstalled it with frameworks 1.1 Redist.  Ever since that I've been having problems, mainly, one of my games (Quake3) is giving me 1-5 Frames Per Second (FPS) instead of the usual 125 FPS.  It is not the game itself, as no setting has changed, it is something to do with Frameworks.
    I've tried uninstalling Frameworks completely, reinstalling 1.0, 1.1, 2.0, even 3.5 along with all of the security updates from 1.0-2.0.  I've also reinstalled and updated the Video Card (nvidia geforce 7900 GS) drivers.
    I'm out of ideas.

    On a side note, long ago I had some trouble with Asus Probe II which I use to monitor CPU/MB temps.  It was giving me about a dozen error messages in the startup.  I remember I fixed it by deactivating something (probably Net Frameworks) and renaming one of the folders so that XP would remake it properly.  It worked at the time but gave the same FPS results on Quake.  After a few hours of messing with it, I removed the new folder and put the old one back.  Then I simply had the inconvenience of a dozen error messages.  This is related because the startup error messages for PC Probe II are gone now as well, it's almost as though I can narrow it down to that specific folder, but I don't have a backup copy of it to replace it with this time.  Unfortunately I can't be more specific than that since I'm going strictly off memory and no longer have the error messages to google anymore nor can I recreate the problem.

    It shouldn't matter but in case it does, my specs are Asus m2n32-sli deluxe with AMD Athlon x2 4800, EVGA nvidia Geforce 7900 GS.  Windows XP Home Edition.
    Wednesday, November 25, 2009 4:32 AM

Answers

  • Hi Nexigen2,

    Thank you for your post.

    This forum is for the support of .NET Framework installation. For your concern, it would be hard to say whether the root cause is caused by .NET Framework installation. However, we can try .NET Framework Verification Tool to verify .NET Framework on your machine.
    To download Verification Tool, please refer to: http://blogs.msdn.com/astebner/pages/8999004.aspx.

    If all the .NET Frameworks can be verified on your machine, we can isolate the possible cause of corrupted .NET Framework installation. If the problem still exists, I would suggest you to try Quake3 support to get more useful help there.

    Hope this helps! If you have any concern, please feel free to let me know.

    Best regards,
    Yichun Chen

    (This response contains a reference to a third party World Wide Web site. Microsoft is providing this information as a convenience to you. Microsoft does not control these sites and has not tested any software or information found on these sites; therefore, Microsoft cannot make any representations regarding the quality, safety, or suitability of any software or information found there. There are inherent dangers in the use of any software found on the Internet, and Microsoft cautions you to make sure that you completely understand the risk before retrieving any software from the Internet.)

    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Welcome to the All-In-One Code Framework! If you have any feedback, please tell us.
    • Edited by YiChun Chen Thursday, November 26, 2009 10:17 AM typo
    • Marked as answer by YiChun Chen Wednesday, December 2, 2009 2:53 AM
    Thursday, November 26, 2009 10:14 AM