locked
Email (*. msg) open directly in SharePoint? RRS feed

  • Question

  • Hi,

    I have the following problem. In SharePoint are different types of files stored (*. docx, *. zip, ...). For all types of files automatically open the programs (Word 2010, 7-Zip). And now the problem. Mails in SharePoint (*. msg) will not open in Outlook. It can only download the file. Is there a possibility that the files are open *. msg directly in your mail program.
    Wednesday, September 1, 2010 2:20 PM

Answers

  • I have the solution, is was a security option in Sharepoint Foundation 2010 (general settings for the Web application).

    Monday, September 6, 2010 8:56 AM

All replies

  • Sunday, September 5, 2010 11:39 AM
  • Hi there.

    I have just tested this scenario using a PC with Internet Explorer 8 and Outlook 2007 installed. It does offer the option to either Open or Save the .msg file. If I do the same test on a PC with IE6 and no Outlook installed, the onyl option I have is to save the file.

    My guess is that you have some problem with the associated file types. First, do you have Outlook installed on the system you are testing with? If not, do that and it will automatically associate the .msg file extension with...well.. itself. If you do have Outlook installed, please take a look in Folder Options->File Types (on Windows XP) or Default Programs in Windows Vista/7. Find the .msg extension and see if it's correctly assigned to Outlook.

    Hope this helps.

    Regards,

    Magnus


    My blog: InsomniacGeek.com
    Monday, September 6, 2010 5:47 AM
  • I have the solution, is was a security option in Sharepoint Foundation 2010 (general settings for the Web application).

    Monday, September 6, 2010 8:56 AM
  • I have the solution, is was a security option in Sharepoint Foundation 2010 (general settings for the Web application).

    Ok, since you posted your question in a forum for pre-SharePoint 2010, I assumed that this was in SharePoint 2007. I'm glad you've found the solution. Also, you should mark the answer from Ronalus as the correct answer, and not your own,  since Ronalus answer helped you.

     

    Regards,

    Magnus


    My blog: InsomniacGeek.com
    Monday, September 6, 2010 9:03 AM