locked
Unable to open the list item attachments in MOSS 2007 RRS feed

  • Question

  • Hi

    I am unable to open the list item attachments(.xlsx) as it continuousily asks for user credential and then it locks the account. Then i added the site url to trusted site. But still i am facing the same prob.

    I am running on moss 2007 sp2.

    Please assist me on this. Thanks in advance.

    Thanks!

    Arvind

    Thursday, February 21, 2013 6:59 AM

All replies

  • Hi Arvindee,

    Is your environment perhaps part of a wan setup? Eg. Datacenter in US and workstation in Germany?

    If so then verify that the user's browser has the proxy configured, either automatically or manually.


    Regards
    Pieter

    Thursday, February 21, 2013 8:55 AM
  • Hey thanks for ur quick rply.

    Yes, its same.

    could you please let me know the solution for both the cases. I mean how proxy setting will affect it.

    Thanks!

    Arvind

    Thursday, February 21, 2013 10:30 AM
  • Hi,

    I am not entirely sure why this occurred but it was the solution to my issue. 

    The underlying error is a 401.
    For this you need to setup kerberos, here is a article on how to set this up.
    http://ranaictiu-technicalblog.blogspot.co.at/2011/11/sharepoint-2010-supports-two.html

    (You might need to start from Step 2)

    Some additional Information
    http://technet.microsoft.com/en-us/library/ee806870(office.14).aspx#section1

    Regards
    Pieter
    Thursday, February 21, 2013 11:11 AM
  • Hi

    Arvindee2007

    Perhaps prompted credentials, because users are not in the same domain

    You can see

    http://blogs.c5insight.com/Home/tabid/40/entryid/245/Tips-to-Avoid-Login-Prompts-in-SharePoint.aspx

    Miguel de Hortaleza

    Thursday, February 21, 2013 11:31 AM
  • Just an update.

    This issue is happening only for MS Ofice files (.xlsx, .doc) not for pdf or for text file.

    Thanks!

    Arvind

    Friday, February 22, 2013 6:02 AM
  • To my understanding it is default behaviour of sharepoint 2007 and it is resolved in sharepoint 2010.

    Thanks, Nilesh

    Friday, February 22, 2013 8:07 AM
  • Yes Nilesh, but it should not lock the user account. It throws user login pop ups and after login two to three times accounts get locked.

    Thanks!

    Arvind

    Monday, February 25, 2013 5:50 AM
  • Can you check if sharepoint service account or sql acount is set as "Password never expires".

    ensure that both of these accounts are active.


    Thanks, Nilesh

    Friday, March 1, 2013 2:10 AM
  • Checked both the accounts are active.

    Thanks!

    Arvind

    Tuesday, March 5, 2013 6:50 AM
  • Is there any dependency over microsoft office version for thhis issue?

    My application is running on windows server 2003 sp3.

    Thanks!

    Arvind

    Wednesday, March 6, 2013 6:06 AM