none
Upgrading 4.0.3 to 4.5 RRS feed

  • Question

  • I have a Windows 2008 R2 Server which appeared to be have .Net 4.0.3 framework running. I attempted to run the 4.5 upgrade and it told me it gave me the options of Removing or Repairing the framework. I hit repair. It ran without incident. However, after it was complete and I restarted the server, I still only have .Net 2.0 and 4.03 to select in IIS.
    Wednesday, January 8, 2014 2:47 PM

Answers