locked
classic asp Stored procedure RRS feed

  • Question

  • User-1916174055 posted

    Hi,

    One of  classic asp application migrated from 8i to 11g.

    But we have some problem with one Stored procedure.. Which is working in Test system and local system when connected to LIVE

    but not working when hosted in LIVE..

    Local IIS 5.1,  test IIS 5.1 Live IIS Windows 2003 ...

    Pls help

    Thursday, August 23, 2012 7:54 AM

All replies

  • User541108374 posted

    Hi,

    you can't call the stored procedure in Oracle? Did you look at the security settings? Go step by step through the differences between the different environments.

    Grz, Kris.

    Thursday, August 23, 2012 9:19 AM
  • User465171450 posted

    Are you getting any errors? How is it not working, no results, partial results, etc.. Can you write some code that will ensure you are getting to the point where the database call is made (I've seen this sometimes where code is getting hit properly on dev machine, but gets skipped when deployed and wastes time trying to figure out why code is not working instead of why code is not being hit). Is it using any connection information that isn't in the page and perhaps isn't getting the connection information (ie an include file that isn't getting included or an application variable that isn't set)?

    Thursday, August 23, 2012 9:23 AM
  • User-578610739 posted

    Hi Jaya,

    Is the only problem with one sp?

    If yes, then check sp where to create i.e. in which schema or user.  As XIII said, you may check settings.

    Also you will check with log file , generate log file code. and check that response & request while hit the sp.

    This is the best way in classic sp to create log file.

    Friday, August 24, 2012 1:17 AM