Windows 8 install hangs at "Expanding files...76%" RRS feed

  • Question

  • I'm trying to install a dual boot of Windows 7 & 8 on a machine, and the Windows 8 installation (on a fresh partition) never gets past 76% of expanding files.  I checked my download's sha1 hash, and it's valid, so I assume the install disc is not the problem.  I retried a few times, and that's as far as it gets.  Eventually it gives up and says an error message and backs out of the installation.  

    Is anyone else seeing this?  Any ideas on how to overcome this?  I have an MSDN subscription, so I think I might try one of their ISOs next.  I assume they're not the same build.



    Friday, October 7, 2011 2:31 PM

All replies

  • Todd Sjolander,

    I am sorry to hear about your issue.  I would recommend you downloading an ISO from the following site, http://msdn.microsoft.com/en-us/windows/apps/br229516, and trying again like you wanted to do.

    Let me know how that works.


    Friday, October 7, 2011 3:07 PM
  • Todd Sjolander,

    What is error message?  Have you tried different ISOs files or installing using USB stick?

    Friday, October 7, 2011 3:50 PM
  • That's the one I used, specifically the x64 build without the developer tools.
    Friday, October 7, 2011 4:09 PM
  • Todd Sjolander,

    What kind of computer you have?  You might want to try 32 bit version and see if you still having same problem.

    Friday, October 7, 2011 4:19 PM
  • I burned two discs.  For my first disc, it failed earlier in the process (I tried 2 or 3 times), saying that it was missing required drivers.  I hadn't checked the sha1 hash, and I thinkit may have been a corrupted download.  The second disc was a re-download of the same ISO, but I checked the hash.  It got further into the process, sticking at 76% expanding.  Are these the same builds as the ones in the MSDN subscription downloads?

    It takes a long time before that error pops up.  It sits there for at least an hour at 76% before it gives up (I left it overnight, so I'm not sure how long.)  If I have time to do it again, I'll post it.  I don't remember it containing anything too useful - no error codes or specific information.

    Friday, October 7, 2011 4:30 PM
  • I'm receiving exactly the same problem for each of the scenarios (1) initial download of 64-bit w/tools, on usb flash drive, setup failed at expanding, (2) redownloaded, checked hash, on usb flash drive, setup failed at expanding again, (3) burned on dvd, setup failed at expanding again, (4) instead downloaded 64-bit w/o tools, usb flash drive, failed at expanding again.  Now just going with 32-bit to see if that works.  But that's alot of time and dvds :)  I'm sure it will be worth it though.  But if someone gets to the bottom of the 64-bit install issue, please share. 
    • Edited by EUnpingco Sunday, October 9, 2011 2:09 PM
    Sunday, October 9, 2011 2:08 PM
  • Have you tried running CHKDSK /r?  It might correct some bad sectors on the hard drive that might be causing your problem.

    You can run this by opening Windows Explorer and right clicking your OS drive and selecting "Properties".  Once that window appears, select the Tools tab and click the "Check now" button for Error-checking.

    Be sure to select both check boxes to automatically fix file system errors and attempt recovery of bad sectors.  You will have to restart the computer to initialize it once it prompts you to schedule the scan on the next boot.



    Microsoft Consumer Software & Services Support (CS3)
    Sunday, October 9, 2011 10:08 PM
  • I had exactly the same installation problem 11 days ago. It appeared to be an incorrect disk burn. After I burned an .iso onto a different DVD my second try at installing appeared to be a success and I am enjoying the new system a lot but for some minor issues. (It was a 64-bit install)
    Vladimir Shipitsyn
    Monday, October 10, 2011 5:43 AM
  • I've seen this issue many times with XP, Vista, and 7. It always turns out to be a problem with the cd or dvd drive in the PC the installation is running on. It's not necessarily a bad disc or a bad drive. It happens sometimes when I burn an iso to disc on one machine, then try to use the disc on another. Not all RW drives will successfully read all media written on other RW drives. I adopted the practice of only burning them on CD-R or DVD-R non-RW media, and always in Disc-At-Once mode. This produces the most universal discs. I had no problem at all installing WDP on my machine. It's a multi-boot of XP, 7, and WDP. The install took a total of about 25-30 minutes. Also, I burn DVD isos at 8x and CD isos at 16x. A slower burn seems to be a deeper burn, which also helps compatibility with other drives. As for anyone who had the same problem with a usb install, that was probably a corruption in the file, which could have happened during downloading or during transfer to the install media. I've had that happen once or twice. I've also had win7 installs freeze, but after hitting the reset button and starting over, the install was successful. If you're curious about how I have so much experience burning isos of windows discs, it's from slipstreaming. Yeah, that's it...

    Tuesday, October 11, 2011 3:16 AM
  • The majority of the time, it is an issue with the ISO not burning properly even with you doing the correct steps. 
    The issue you are describing may be caused by a bad burn of the .iso. Try re-downloading and re-burning the .iso file. Also, it may help to burn using a lower speed if the software you are using to burn the .iso supports that function.

    On Windows 7, the easiest way to convert this file is to use Windows Disc Image Burner

    You can try to download the ISO from another computer to see if that helps.

    I suggest you unplug all external devices during the install as it could be causing a conflict.



    Tuesday, October 11, 2011 5:24 PM
  • Well, I failed at 43%. I downloaded it from just the url that the following suggested, but... Who can help me, thanks.
    Monday, February 27, 2012 9:34 AM
  • Well, could you answer my question that I just didn't burn any CDs or DVDs but used a virtual optical drive instead. I also met the problem that Windows 8 developer preview - 64-bit with developer tools - couldn't be installed, and want someone to answer me.
    Monday, February 27, 2012 9:39 AM