locked
SharePoint Adapter Configuration Issue RRS feed

  • Question

  • Hi,

    I am trying to configure SharePoint (2007) adapter for BizTalk 2009 and get the error below during configuration. Please note that the adapter had already been configured before with all SharePoints sites setup and was working. I unconfigured it and was trying to reconfigure it again. Following is the error message.

    'You are attempting to install Windows SharePoint Services Adapter Web Service on a virtual server that has not been configured with Windows SharePoint Services. Refer to the documentation for instructions on extending a virtual server.'

     

    Any help is appreciated

    Thanks

    Wednesday, March 23, 2011 9:21 AM

Answers

  • Ok,

     

    I tried just about everything as mentioned in the related posts but still no luck.

    Eventually I had to uninstall WSS and reinstall (fortunately it was a test box).

    The only thing that I can think of that might have interfered with the configuration was that when I was about to reinstall WSS (64 bit), it prompted with a message that IIS was running under 32 bit emulated mode. I then had to revert IIS to run under 64 bit.

     

    Regards

    • Marked as answer by TonyVirk Tuesday, March 29, 2011 5:09 AM
    Tuesday, March 29, 2011 5:09 AM

All replies

  • Hi,

    Make sure you run the Windows SharePoint Services Central Administration and Extend or upgrade virtual server, once its installed re-run the BizTalk configuration wizard.

    HTH

    Regards,

    Steef-Jan Wiggers
    MVP & MCTS BizTalk Server
    http://soa-thoughts.blogspot.com/
    If this answers your question please mark it accordingly

     


    BizTalk
    Wednesday, March 23, 2011 1:10 PM
  • You may also want to have a look of this thread for more references about similiar issue.

    Wednesday, March 23, 2011 1:50 PM
  • Thank you for the reply Steef-Jan. Unfortunately I cannot see the option to extend or upgrade virtual server

     

    regards

     

    Monday, March 28, 2011 10:27 PM
  • Ok,

     

    I tried just about everything as mentioned in the related posts but still no luck.

    Eventually I had to uninstall WSS and reinstall (fortunately it was a test box).

    The only thing that I can think of that might have interfered with the configuration was that when I was about to reinstall WSS (64 bit), it prompted with a message that IIS was running under 32 bit emulated mode. I then had to revert IIS to run under 64 bit.

     

    Regards

    • Marked as answer by TonyVirk Tuesday, March 29, 2011 5:09 AM
    Tuesday, March 29, 2011 5:09 AM