none
EDI-message with lowercase chars (and sent as UNOA) RRS feed

  • Question

  • Hello,
    
    could anyone tell me how I could force the processing of an EDI-message that
    holds lowercase chars (sent with UNOA-encoding ...so I know it's not correct 
    but have no control over this....)
    
    I already set edidatavalidation and xmlschemavalidation to false on the 
    edireceive-pipeline.
    
    Document validation properties on the party are also unchecked...still ends 
    up in error in the messagebox?
    
    Is there anything I could do so the message does get processed?
    
    
    Isabelle
    Friday, April 18, 2008 7:28 AM

Answers

  • For R2, this is by design. The engine will always perform the validation against the encoding set in UNB1.1. The only work around is to change the fields in UNB1.1 to the encoding type that allows lower case e.g UNOB.

     

    Thanks

    Mohsin Kalam

    www.mohsink.com - Blog about Microsoft BizTalk R2 EDI

     

    Monday, April 21, 2008 10:58 PM