none
WCF LOB Adapter Pack SDK installation issue RRS feed

  • Question

  • I'm performing an upgrade from BizTalk 2009 to BizTalk 2010 and I'm running into issues while upgrading the WCF LOB Adapter Pack SDK. While installing the WCF LOB Adapter Pack SDK a dialog box is prompted with the text "Please wait while the application is preparing for the first use" which just hangs there.

    In the event log there are several warnings similar to following

    Error in Template (c:\Program Files (x86)\Microsoft Visual Studio 9.0\Common7\IDE\ItemTemplates\Web\VisualBasic\1033\AdoNetEntityDataModelVB_ASPNET.zip), file (ModelObjectItemVB_ASPNET.vstemplate). Invalid template element (TemplateID) value (Microsoft.Data.Entity.Design.VSTemplate.ModelObjectItemVB_ASPNET).

    and

    Detection of product '{AA79C458-C30E-45F3-B44A-A5B3316D65A2}', feature 'AdapterSDKTools', component '{99339142-DE6C-4DA7-92C9-CBFA69DC17F0}' failed.  The resource '' does not exist.

    Any help is appreciated.

    Monday, December 13, 2010 5:40 AM

Answers

All replies

  • Not sure if this is due to some curruption on Visual studio installation?? Do you have multiple version of visual studio installed on your machine? Probably trying repairing vs 2008 might work.
    Please mark it as Answer if this answers your question
    Thanks.
    Mo
    The contents I write here is my personal views, not the view of my employer and anyone else.
    Monday, December 13, 2010 6:42 AM
  • Yes we’re running VS2008 and VS2010 side-by-side. Repairing VS2008 didn't help. Even uninstalling VS2008 didn't help.

    I performed the upgrade according to "Upgrading to BizTalk Server 2010 from BizTalk Server 2009 or 2006 R2" guide. The problem with the WCF LOB Adapter Pack SDK upgrade is the Tools feature. So our DEV-environment is upgraded with Runtime and BizTalk Server Addin features of the WCF LOB Adapter Pack SDK installed. At this point in time I still haven’t managed to install the Tools feature of the WCF LOB Adapter Pack SDK.

    Hence the issue is still not solved. 

       

    Tuesday, December 14, 2010 3:41 AM
  • Hello,

    I've the same problem on my system. Did you manage to solve this issue ??

    Regards,

    Friday, September 23, 2011 6:34 AM
  • Finally I solved this issue installing the WCF LOB adapter SDK for 2010 !
    Friday, September 23, 2011 6:41 AM
  • Hi Toutatis69, Can you please post what you did to resolve this? Thanks.
    Tuesday, December 13, 2011 12:42 PM