none
.NET 4.0 WIN7 x64: Nothing happens when I click the .exe to install. RRS feed

  • Question

  • I have tried running it as a standalone install and web. I have tried running both as Admin. I have heard that sometimes it can take a little while to start, but I have let it sit for hours and nothing.

    This is a fresh install of windows and I have all updates. .NET updated through windows Update just fine but I cannot for the life of me get 4.0 to install.
    Monday, February 10, 2014 11:39 PM

Answers

  • Hi,

    About your issue, please try these steps:

    1.Disable Anti-Virus software.

    2.Use the tool to fix the issue.

    3.Try reinstalling it.

    If the issue can't be solved, please use http://aka.ms/vscollect to gather the latest installation logs. After using it, you will find vslogs.cab from %temp% folder.

    Could you find a html file about .Net Framework 4.0 setup in the vslogs.cab file?

    If could, you could find what problem exist. You could also upload the file to https://skydrive.live.com/ and share the link here.

    If not, it means .net framework haven't started to install. Please start your computer in safe mode, then try these steps above.

    Regards.


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.



    Wednesday, February 12, 2014 1:37 AM