none
My email is not delivered to a post list RRS feed

  • Question

  • When I send email I get this in return - how do i fix it?

    Delivery has failed to these recipients or groups:

    kerfisstjorar@vma.is

    A problem occurred during the delivery of this message to this e-mail address.

    Try sending this message again. if the problem continues, please contact your helpdesk.

    The following organization rejected your message: postur.velar.vma.is.

    Diagnostic information for administrators:

    Generating server: grisnir.vma.is

    kerfisstjorar@vma.is

    postur.velar.vma.is #<postur.velar.vma.is #5.0.0 smtp; 571 571 Sender is not allowed to email this distribution list: kerfisstjorar@vma.is #smtp#

    Original message headers:

    Return-Path <prvs=8958DA79B4=jon.ingvar.valdimarsson@mk.is> 

    Received: by grisnir.vma.is (postfix, from userid 5001) id 4AA3456AE98; Tue, 3 Sep 2013 11:21:20 +0000 (GMT)

    Received: from exch02.mkdom.is (mk-2.fsnet.is [82.148.70.2] ) by grisnir.vma.is

    (Postfix) with ESMTPS id 1F88456A316  for <kerfisstjorar@vma.is>: tue, 3 sep 2013 11:21:16 +0000 (GMT)

    Received: from EX-MBX.mkdom.is ([fe80::1116:6b06:9e1b:58e8]) by Exch02.mkdom.is ([fe80:28a8:c40f:d12e:3314%11])

    with mapi id 14.01.0289.001; Tue, 3 sep 2013 11:21:16 +0000

    From: =?iso-8859-1?Q?]=F3n_Ingvar_Valdimarsson?=

    <jon.ingvar.valdimarsson@mk.is>

    To: Gunnar Ingi Kristinsson <GIK@mh.is>

    =?iso-8859-1?B?)0d18GrzbiDNdmFyc3Nvbic=?= <gman@fb.is>

    =?iso-8859-1?Q?Vi=F0ar_Gu=F0mundsson?= <vidar@va.is>.

    "kerfisstjoriar@vma.is>

    Subject: RE: fsnet

    Thread-Topic: fsnet

    Tread-Index: Ac6o1xCSw18Tn1rBQvyTzTFYRQ8C4AAAEs1gAAAOLSAAAakUYA==

    Date: Tue, 3 Sep 2013 11:21:15 +0000

    Message-ID <78A43D6670DFE47B464845AD41C09A9197C05AB@ex-mbx.MKDOM.IS>

    References:

    <153f319315bd48fa8b46aafa847e7ca8@AMSPR02MB039.eyrprd02.prod.outlook.com>

    <011E3F9F24AF7C4580682444F2EBCAF948DF9B68@FBMBX02.fb.is>

    <2179AB92EDF9824F8D7D88B2FD9E1A4201212D5B@sif.mh.local>

    In-Reply-to: <2197AB92EDF9824F8D78882FD9E1A4201212D5B@sif.mh.local>

    Accept- Language: is-IS, en-US

    Contend-Language: en-US

    X-MS-Has-Attach:

    X-MS-TNEF-Correlator:

    x-originating-ip: [10.30.10.2)

    Content-Type: multipart/alternative

    boundary="_000_78BA43D6670DFE47B464845AD41C09A9197C05ABEXMBSmkdomis_"

    MIME-Version: 1.0

    Can anyone help me!!!

    Tuesday, October 15, 2013 12:51 PM

All replies

  • Hello!

    In Mail Flow Settings tab open Message Delivery Restrictions and uncheck "Requared that all senders are authenticated "

    Tuesday, October 15, 2013 1:13 PM
  • This is already unchecked so this is not the problem
    Monday, October 21, 2013 3:53 PM
  • Could you tell as a little bit about your Exchange environment?

    Have you checked permissions for Default Receive Connector?

    I think something wrong is on your Default Receive Connector, cos I'm not able to send a test message to postmaster@vma.is, I have got the same error " Sender is not allowed to email....."

    Do you use any AntiSpam Solution? 

    Monday, October 21, 2013 4:29 PM
  • Hello again!

    Is there any news?

    Tuesday, October 29, 2013 5:57 AM