locked
Problem during USB installation RRS feed

  • Question

  • dear all,

    I had a problem during WES7 Release Candidate installation.
    I tried to install WES7 RC on an Atom 1,1 Ghz with 512 Mb of RAM. I'm using an IBW bootable USB key an I need to install the OS on another USB device (in this case was an 8 GB Corsair Flash Voyager).
    The installing operation takes a very long time and always fails with the following error:

    The instruction at 0x7245B06F referenced memory at
    0x7245B06F. The required data was not placed into memory
    because of an I/O error status of 0c00026e.


    After that the USB key is dead! I'm not even able to format it nor to create/delete the partion. I've also tried to plug the key to other systems (Windows XP, Linux, MAC) but even if the device is recognized the volume seems lost (and I already tryed with 3 keys of the same model...)

    If I install the OS on a PATA drive the installation completes successufully.
    Are there any minimal requirement to install the WES7 on a USB device?

    Thanks,
    Davide
    Friday, March 12, 2010 5:07 PM

All replies

  • Slower I/O rates on USB storage devices causes the installation process to be very long and unreliable. A more reliable approach would be to

    * install to hard disk 
    * sysprep /generalize the image 
    * capture and deploy the wim to USB storage device. (using imagex)

    Post deployment, the image will go through Specialization and OOBE, but that should take much less time compared to full blown installaiton.
    Srikanth Kamath [MSFT] - This posting is provided "As Is" with no warranties, and confers no rights.
    Friday, March 12, 2010 7:52 PM
  • Hi Davide, from your HW configuration, it seem work slow for WES7, unless you make customize a lot to free up as much as possible on HW resources. (e.g. load only ecore)

    Since I am more likely HW person, I would suggest you to improve your RAM to 2GB, and/or use a high reliable USB drive, e.g Industrial USB drive which guarantee on high current access, high read/write access, and high temperature capable.

    Clearly that your USB drive DEAD before it could finish the WES7 installation. (that why it pop up I/O access error) This may caused by the limited RAM size you have, and WES7 keep paging files from memory to your target USB drive. of cause, after multi-millions of write, typical Flash drive DEAD. Thanks

    Wednesday, July 28, 2010 1:50 PM
  • To reafrim what has already been posted, not all flash drives are created equal. I have had USB flash disks that are gret fo storage, but terrible for WES 7 installation or XPe boot.

    -Sean

     


    www.sjjmicro.com / www.seanliming.com, Book Author - XP Embedded Advanced, XPe Supplemental Toolkit, WEPOS / POS for .NET Step-by-Step
    Wednesday, July 28, 2010 2:14 PM