locked
About publishing my project RRS feed

  • Question

  • I am about ready to publish my project. My project has references to .NET 2.0, 3.0 and 3.5.
    Will the end user need all of these versions, or will 3.5 be enough?

    EDIT: My project also uses the line tool from VB Powerpack 3, will the end user need this as well, or is that
    only for delelopers?
    Thursday, February 26, 2009 8:49 PM

Answers

  •  If your using clickonce publishing then on your application's property page publish tab press the prerequisites button and check the items needed like the powerpack . The .net vesions will probably already be checked .
    Coding for fun
    • Marked as answer by allanm1 Thursday, February 26, 2009 9:19 PM
    Thursday, February 26, 2009 9:04 PM

All replies

  •  If your using clickonce publishing then on your application's property page publish tab press the prerequisites button and check the items needed like the powerpack . The .net vesions will probably already be checked .
    Coding for fun
    • Marked as answer by allanm1 Thursday, February 26, 2009 9:19 PM
    Thursday, February 26, 2009 9:04 PM
  • I am glad I asked. I looked, and only .NET 3.5 was checked. Powerpack was also not checked. I would hate to release it and discover that people can't use it.

    Thanks again bdbodger.

    Allan
    Thursday, February 26, 2009 9:25 PM