none
can't change the fromat of a column in a table RRS feed

  • Question

  • i have just started using 2008. i have moved tables into the database from a 2005 database using the studio import option in the database menu.

    i have some new column format requirements. when i try to change the format of the existing table using the table design option, i get and error saying that a Prevent option is turned.

    i searched thru all the property list i could find and don't find a Prevent option.

    can anyone explain what is happening here?
    Tuesday, June 16, 2009 12:59 PM

Answers

  • Hi

    In order to save the table, you can go into Tools/Options/Designers/Table and Database Designers and clear the “Prevent saving changes that require table re-creation” checkbox.

    -Sreekar
    Tuesday, June 16, 2009 4:56 PM

All replies