locked
Windows 8 sleep, resume doesn't correctly give login prompt

    Question

  • Installed on compaq laptop setup as dual boot.

    Can run Win8 dev preview fine.

    Got to power button and sleep, system sleeps

    Wake up and I get a half black/green screen.

    At the bottom are the ease of access and shut down buttons.

    There is no password window so I have to shut down.  When I do I momentarily see what is supposed to be the startup screen.

     

    I'd log this via connect only for some reason I don't have an invite and can't find the program in my connect acct.

    Grrrr.

     

    Keith

    Monday, November 21, 2011 7:59 PM

Answers

  • K88alb,

     

    Have you been experiencing this problem since you first installed Windows Developer Preview as a second operating system?

    Have you tried a refresh of Windows Developer Preview?  If not then I would recommend doing so.

     

    Can you also submit feedback using the Windows Feedback Tool from the Connect Site associated with your Windows Developer Preview program? If you’re an MSDN subscriber, the information on how to join the Connect program is included on the download page where you installed Windows Developer Preview.  There’s a link to the Connect site and an invitation code that you can click on to join using a Windows Live ID account. If you’re not an MSDN subscriber follow this limited use link to join the Connect program and then follow the steps here

    In case the link above gets messed up, the URL is below:

    ADD1-RY34-K4T4
    (
    https://connect.microsoft.com/site1147/InvitationUse.aspx?ProgramID=7221&InvitationID=ADD1-RY34-K4T4)

    The last link goes to: How do I install the Windows Feedback Tool and file a bug

    If there are any questions let us know.

    Thanks


    Chris
    Tuesday, November 22, 2011 6:39 PM