locked
Unable to open the Web site <Site Name>'. The Web server does not appear to have FrontPage Server Extensions installed. RRS feed

  • Question

  • User-1421250849 posted

    Hi All,

    I'm working on Win 7 64bit with VS 2010 with mulipale web sites.

    When I open some of the sites (not all of them) the web project is not loaded when I try to reload it I get the following error:

    "Unable to open the Web site <Site Name>'.  The Web server does not appear to have FrontPage Server Extensions installed."

    I'm not using FrotPage Server Extensions at all.

    For other sites everything is working good.

    Do you have any idea what should I check in order to solve this?

    Thanks

    Bar

    Sunday, June 9, 2013 3:52 AM

Answers

  • User-1806540432 posted

    Hi,

    From the error message you post, you could try to use below thread's methods, which has similar issues like yours, they may help you.

    Please check: http://stackoverflow.com/questions/5858811/frontpage-server-extensions-install-problem 

    http://forums.asp.net/t/1404389.aspx/1 (As it's for VS 2008, you could check the location, "%ProgramFiles%\Common Files\Microsoft Shared\Web Server Extensions\50\bin", it's for vs 2010. )

    Regards,  

    • Marked as answer by Anonymous Tuesday, September 28, 2021 12:00 AM
    Monday, June 10, 2013 5:58 AM
  • User521890537 posted

    When I open some of the sites (not all of them) the web project is not loaded when I try to reload it I get the following error:

    "Unable to open the Web site <Site Name>'.  The Web server does not appear to have FrontPage Server Extensions installed."

    Possibly VS is messed up for that particular project. This error sometimes also happens when using VS to publish website via webdeploy.

    You could try create new project, check if website can run then manually copy app codes to the new project.

    • Marked as answer by Anonymous Tuesday, September 28, 2021 12:00 AM
    Tuesday, June 11, 2013 11:34 PM

All replies

  • User-1806540432 posted

    Hi,

    From the error message you post, you could try to use below thread's methods, which has similar issues like yours, they may help you.

    Please check: http://stackoverflow.com/questions/5858811/frontpage-server-extensions-install-problem 

    http://forums.asp.net/t/1404389.aspx/1 (As it's for VS 2008, you could check the location, "%ProgramFiles%\Common Files\Microsoft Shared\Web Server Extensions\50\bin", it's for vs 2010. )

    Regards,  

    • Marked as answer by Anonymous Tuesday, September 28, 2021 12:00 AM
    Monday, June 10, 2013 5:58 AM
  • User521890537 posted

    When I open some of the sites (not all of them) the web project is not loaded when I try to reload it I get the following error:

    "Unable to open the Web site <Site Name>'.  The Web server does not appear to have FrontPage Server Extensions installed."

    Possibly VS is messed up for that particular project. This error sometimes also happens when using VS to publish website via webdeploy.

    You could try create new project, check if website can run then manually copy app codes to the new project.

    • Marked as answer by Anonymous Tuesday, September 28, 2021 12:00 AM
    Tuesday, June 11, 2013 11:34 PM