locked
Vulnerabilities in MicrosoftAjax RRS feed

  • Question

  • User-1874730017 posted

    Hi, 

    We use Ajax Control Toolkit 4.1 in our application and when we run the HPFortify tool on our application it came up with the following vulnerabilities.

    Code Injection -  MicrosoftAjax.js _ensureHistory()

    XSS DOM -  MicrosoftAjax.js _setState()

    Code Injection  -  MicrosoftAjax.js setTimeout(0)

    Could you suggest some ways to resolve these issues. 

    Thanks.

    Thursday, December 5, 2013 12:00 AM

Answers

All replies