none
Urgent Problem with J# 1.1 and .NET Framework 2.0 RRS feed

  • Question

  • We have a component programmed in .NET 1.1. In there we have a class using J# 1.1 for compression support.

    After installing .NET Framework 2.0 on that machine, we are getting the error, that vsjlib 2.0 could not be found.

    Ok, so we installed the J# Redist 2.0.

    But now we have the problem that the compressed strings are truncated at about 1MB.

    How can we make our component running using J# 1.1 when the "normal" .NET Framework 2.0 is installed?

    It is also not an option for us to:

    - Use #ZipLib

    - Convert everything to .NET 2.0

    Thanks for any help

    Thursday, April 20, 2006 2:06 PM