none
.net framework 1.1 %appdata% fix RRS feed

  • Question

  • im having a problem installing the .netframework 1.1 i need it to play DDO, and when i try to install i recieve the error 1606 could not access the location %appdata%. just wondering if anyone could help me out thanks
    Thursday, January 12, 2012 11:03 PM

All replies

  • What Windows version are you trying to install it on?

    If you have Windows 7, certain steps are required:

    http://saranspot.blogspot.com/2009/02/installing-dotnet-framework-11-on.html

    Pay no attention to the mention of Win 7 beta. It's the same for the RTM.

    If you have an earlier Windows version, you can provide install logs for analysis as follows:

    Please collect your install logs with this:

    http://www.microsoft.com/downloads/details.aspx?FamilyID=E0DA314F-6216-4A18-BC6B-7D29CF83AF20&displaylang=e&displaylang=en

    After you run Collect.exe, you'll find vslogs.cab in your %temp% directory. Please upload vslogs.cab to a public site, like SkyDrive, and post the link here.

    • Proposed as answer by Alexander Sun Monday, January 16, 2012 6:34 AM
    • Marked as answer by Alexander Sun Tuesday, January 31, 2012 3:43 AM
    • Unmarked as answer by Alexander Sun Wednesday, March 7, 2012 8:09 AM
    Thursday, January 12, 2012 11:48 PM
  • ok thanks for the cite, i tried following the instructions on how to solve this problem, and i got to the part where you have to use command prompt, i typed in exactly what was on the cite and i received an error saying that " 'dotnetfx.exe' is not recognized as a internal or external command, operable program or batch file". i dont know what im doing with the command prompt and i have no idea where to go from step 7.

     

    Saturday, January 14, 2012 6:21 PM
  • The error you cite indicates that you either did not try to run the command from the correct location, or that you did not follow the instructions prior to #7 exactly.

    I suggest you retry, making sure you do each step exactly as instructed by the anthor.

    Sunday, January 15, 2012 1:11 AM
  • i retryed all of the steps, and i had a friend double checkk all of the work, the only thing that im not doing is running to command prompt as the administrator. Other than that it will give me the same error or it gives " 'dotnetfx.exe' is not recognized as an internal or external command, operable program or batch file." i do not know what the problem is.

    Tuesday, March 6, 2012 9:04 PM