none
Network Load Balancing in Windows Server 2003 RRS feed

  • Question

  • I have two Server s with manually assigned IP as 192.168.0.100 and 192.168.0.101 . Each Server have one asp.net application hosted (same application).

    Now my requirement is whenever a user made a request to any one of the server and if the server is taking too much time or not available due to user load then this server must redirect the user request to another server to get the proper response without giving the information to user or is there any way so that we can limit the user in server.

    For Above Scenario i have done some steps details are as follows:
    (FOR SERVER 192.168.0.100)

    1.FOR CLUSTER PARAMETERS

    2. In Each Server under Network Load Balancing Properties - > Cluster Parameters  i have assigned some ip with same class (say 192.168.0.50)

    3.Under Subnet mask 255.255.255.0

    4.In full domain i have assigned my newtwok domain as inforica.in

    5.Cluster Operation Mode - > Multicast

    6. Allow Remote Control - > Unchecked

    // FOR HOST PARAMETERS

    1.Priority - > 1
    2.Dedicated IP COnfiguration - > IP 192.168.0.100 (Not Sure What IP requires here)
    3.Dedicated IP COnfiguration - > Subnet mask 255.255.255.0
    4.Default State - > Started

    // PORT RULES

    1.Port Range Added (80,443) (As preferred in some site)
    2.Protocols - > Both
    3.Filtering Mode - > NONE

    Same Steps i have repeated for (192.168.0.101)

    // AT APPLICATION LEVEL I don't know in IIS what setting are required.
    Because no option i am getting to configure application for distributed environment


    Please Let me know the Solutions for Above Problems


    Monday, September 20, 2010 6:16 AM

Answers

  • At last i got the solutions. If some one is facing similar issue feel free to contact.

     

    Regards,

    Krishna Kanhiya Sanghi


     


    K K Sanghi Inforica India Pvt. Ltd
    • Marked as answer by Krishna Sanghi Wednesday, November 23, 2011 5:48 PM
    Wednesday, October 6, 2010 12:31 PM