none
Red Mark on "Verify Kinect Depth and Color Streams" RRS feed

  • Question

  • Detects depth and color stream latency

    Result: No depth frames received from Kinect

    I searched all things on the web, but nothing happens.

    Until morning, it was usable without problems.

    Once I unplug the USB and insert it again, it becomes useless

    I tried to reinstall the driver, but it did not reach a solution.

    Please help someone.

    Monday, January 23, 2017 3:30 AM

All replies

  • Does that mean you checked the stickied troubleshooting thread?
    Monday, January 23, 2017 9:18 AM
  • Yes.
    I tried it, but it was useless.
    Monday, January 23, 2017 9:58 AM
  • Are you on Windows 10?
    Monday, January 23, 2017 10:23 AM
  • Yes.
    In using Kinect v2, the requirements are satisfied.
    Monday, January 23, 2017 11:03 AM
  • I recall this happened when I tried to install the SDK while the system was freshly installed and after I installed the SDK, the System Update overwrote the driver with the new UWP one. A simple SDK reinstall suffices since it reinstalls the old driver. Have you tried that?
    Monday, January 23, 2017 11:29 AM
  • I went to reinstall SDK ...
    Still it is the same symptom
    Tuesday, January 24, 2017 5:42 AM
  • Did you check the part in the troubleshooting about the power plan advanced settings where it disables some things? Mostly to keep the USB from sleep.

    Also check out this in case you have an Intel cpu.


    Tuesday, January 24, 2017 9:18 AM
  • I set it so that USB does not go to sleep, but it was useless. ;;
    Thursday, January 26, 2017 2:14 AM
  • I had a similar problem with a Desktop PC with Window 10 Pro N 64 bits, the Kinect V2 worked for a couple of months and then, out of the blue, it stopped working, I tried reinstalling the KinectV2 SDK v2.0_1409 several times and updating the USB 3.0 drivers, but nothing seemed to work. Then I tried to open the Color Basics-WPF sample from the Kinect Browser and it showed me that the PC was missing a MFPlat.dll, so I downloaded and installed the Windows_MediaFeaturePack from here www.microsoft.com/en-us/software-download/mediafeaturepack, restarted the computer and now the Kinect works again. I hope it helps.
    Wednesday, July 25, 2018 5:35 PM