locked
Not possible to entertext in webview for samsung S7(OS 7.0) RRS feed

  • Question

  • User251598 posted

    Hi, I have issue to enter text for Samsung S7 (7.0 OS), It’s a web view interface. Why come? Do it depend on what version of web browser you have installed on the phones or? Who to get around this? Another function instead of app.Entertext() functions?

    Before I enter text, I clear the textfields!

    Best regards,

    Thursday, November 17, 2016 12:09 PM

All replies

  • User274799 posted

    Hi MattiasEdman,

    well, I had a similar problem with the EnterText() method a few weeks ago, in a Xiaomi Redmi Note 3. In my case, it was due to a versioning problem with Xamarin.UITest NuGet package. Do you remember if you've update the project or something like that? I updated to Xamarin.UITest 2.0.0 and had problems, but I did eliminate it and return to 1.3.0, and it worked again.

    Try it, and I hope your problem to be solved.

    Thursday, November 17, 2016 1:25 PM
  • User251598 posted

    @Sergiofv93 Since I want to run UItest on iOS 10, I need Xamarin.UITest 2.0.0?! Right?

    Thursday, November 17, 2016 1:33 PM
  • User274799 posted

    I think so...

    well, I noticed that there is a new Xamarin.UITest version, the 2.0.1 I think... maybe some bugs and errors like that have been solved. Probe it

    Thursday, November 17, 2016 1:39 PM
  • User251598 posted

    @Sergiofv93 , well hope so. Thanks for comments anyway!

    Thursday, November 17, 2016 1:46 PM
  • User250447 posted

    The latest uitest version (2.0.1) solve the issue for me on Nexus 6

    Thursday, November 17, 2016 3:09 PM
  • User251598 posted

    @MatthewMizzi , Thank you, I will try!

    Wednesday, February 8, 2017 1:58 PM