locked
"Failed to query TCP/IP settings" RRS feed

  • Question

  •  

    Hey guys, how's it going??

     

    I'm not sure if I'm in the right forum or not so just ignore or move, sorry for the waste.

     

    Okay, I have a 4 year old Dell XPS running Microsoft XP that was just reformatted. After the reformat, everything is running great except that I cannot open webpages or send/recieve any packets. It says I am connected at 400 Mbps when before the reformat it was 1000 Mbps. I tried to set up a network but when I go through all the steps it just says "You are now finished." I also tried both automatically and manually entering the TCP/IP addresses. When I try to repair a connection it states "Windows cannot finish repairing the problem because the following action cannot completed. Failed to query TCP/IP settings of the connection. Cannot proceed." I've unplugged the routers several times and rebooted even more. There also were 3 or 4 types of connections before the reformat. Now there are only 1394 Connections 1 and 2. There is no 'QoS packet' in any of the properties of either. When I run 'ipconfig' in command it says Windows IP Configuration and than goes back to the cursor. I am fairly non-computer literate so excuse me if I am leaving out any thing or  have difficulty understanding your answers. The router and modem have to be working fine I assume because I still get internet on my laptop. So maybe something with the motherboard drivers or something else that I am missing. Thank you for your time in reading this and/or help! I'm not sure if I'm in the right forum or not so just ignore or move, sorry for the waste.

    Sunday, June 15, 2008 6:39 AM

All replies

  • I suspect if the right version of network driver for your NIC card is installed on your machine. You might better check it on network forum. I know the Vista networking forum, http://forums.microsoft.com/TechNet/ShowForum.aspx?ForumID=716&SiteID=17, but not sure about XP. You might get better answer over there than here because this is p2p forum.
    Monday, June 16, 2008 8:38 PM
  • Thank you Hyunsang Lim, sorry for posting here

     

    Wednesday, June 18, 2008 3:54 PM
  • Hello, Did you ever get an answer to your tcp/ip problem? I have exactly the same and I cannot find a solution. Tearing out what little hair I have left now!

    Regards

    Dennis Hill

    Monday, July 14, 2008 12:55 PM
  • Dear Friend,

    I think you have to chech that you did not install the driver of ethernet.

     

     

     

    Your friend

     

     

    Wednesday, July 30, 2008 9:18 AM