locked
Internet Explorer 7 blocking Hotmail Windows Live photo uploader?? RRS feed

  • Question

  • Hi, Im having trouble with Internet Explorer 7 blocking Hotmail Windows Live photo uploader.

    Im using Window's live hotmail. I guess everyone is using it now, cause it was switched the other day. Personaly I prefer the old hotmail. Its more straight forward & just easier to use. But this new one is growing on me. It looks alot better than the old one anyway.

    My problem is when I go to attach photo's to my email, interent explorer 7 will not let it happen.

    & yes I have read the FAQ's;

    To install Photo Upload:
    In the left pane, click Mail, and then click New.
    Click Attach, and then click Photo.
    In the Information Bar window, click OK.
    Right-click the yellow information bar, and then click Install ActiveX Control.
    In the left pane, click Mail, and then click New.
    Click Attach, and then click Photo.
    When prompted to install Photo Upload, click Install.

    I did all that when the old Hotmail first stated the upload photo option. It all worked fine with the old Hotmial. But it does not work with Hotmail Live.

    When i open upload photo, Explorer blocks it. It goes bleep, a bar apears at the top saying "Internet Explorer has blocked this site from using an ActiveX control in an unsafe manner."

    If i right click on the bar at the top, there is NO option to Install ActiveX Control.

    It just says Whats the risk? & More information.

    What should I do to fix this? Do I some how reinstall the drivers for ActiveX Control?

    One thing I have done is reinstall Internet Explorer 7. & That did nothing.

    So, what should I do to fix this? Its real annoying. I cant upload photo's. I have to go through upload files. The photo option is very handy, cause auto resizes the photo's.

    Thanks!!

    Ps: I have to say, its very hard to find help for this sort of thing. I could not find help through hotmail AT ALL! I spent a LONG time looking & all I found were do it your self help, like FAQ's. What ever happened to the good old Contact us?! I used to get help with my old hotmail, just email them with a question & I get an answer back from a real Person! They were very helpful. But now, this new hotmail live gets throwen apon us, without a word of warning or without any help in site! WTF!!??

    So I had the idea just to find help on the Mircrosoft site. BUT I couldnt find any help there either. But I did find this forum. So hopfully someone can help me.

    Thanks muchly!
    Friday, October 19, 2007 12:06 AM

Answers

  •  

    I've had this issue for a few months now, and just NOW decided to put my technical skills to use to figure out how to fix this...

     

    Initially I downloaded the .cab file in question and tried to install the files myself, however this proved useless.

     

    I removed the files and started trying some other things when I out of the blue noticed... It reinstalled itself somehow. I again removed the files, and again it reinstalled itself a moment later. Then it clicked... Remove any resident data from the registry THEN remove it.

     

    So try this...

     

    1.) Close all INTERNET EXPLORER windows

     

    2.) go to START -> RUN and type in 'REGEDIT' (and obviously... click OK)

     

    3.) within REGEDIT click "EDIT" and select "FIND" or simply press CRTL+F

     

    4.) Find and delete all registry entries with the key

    4F1E5B1A-2A80-42CA-8532-2D05CB959537

    (or simply search 4F1E5B1A)

     

    5.) Once deleted, go to

    START -> CONTROL PANEL -> INTERNET OPTION -> BROWSING HISTORY SETTINGS

    VIEW OBJECTS -> then 'REMOVE' the MSN PHOTO UPLOAD TOOL

     

     

    Now login to your hotmail again, and give it a try. Also take note of the previously discussed ActiveX settings mentioned on here and throughout the internet. I had all ActiveX settings enabled upon returning to hotmail. Once fixed, I reset all the settings back to Default Security.

     

    I hope this helps!

    Friday, November 16, 2007 12:12 AM

All replies

  • I have been wondering the same and I finally figured it out in my own after giving up my search for a how-to at your above post. I would advise printing this out as it may be easier to refrence.

     

    --- Go to the TOOLS tab in Internet Explorer

    --- Select INTERNET OPTIONS

    --- Select the SECURITY tab

    --- Select CUSTOM LEVEL

    --- Scroll down in ActixeX Controls to where it says "Initialize and script ActiveX controls not marked as safe for scripting" and chance the setting to "PROMPT"

    --- Click OK when it asks you if you want to change this setting

    --- Click APPLY

    --- Click OK

    --- Close Internet Explorer

    --- Re-open Internet Explorer

    --- Open Windows Live Hotmail and create a new e-mail and start to attach photos

    --- It will prompt you "An ActiveX control might be unsafe......do you want to allow this interaction?"

    --- Click YES

    --- Now you can upload photos as you used to be able to

     

    ***** If you do not want to be prompted every time "An ActiveX control might be unsafe......do you want to allow this interaction?" then you can change the setting to ENABLE in the ActiveX controls. Now this setting was origionally set to disable with the release of IE 7, so my advise would be to leave it on prompt.

     

    I hope you will find this information useful.

    • Proposed as answer by crazyfrog506 Monday, August 23, 2010 8:22 PM
    Sunday, October 28, 2007 3:15 AM
  •  

    I've had this issue for a few months now, and just NOW decided to put my technical skills to use to figure out how to fix this...

     

    Initially I downloaded the .cab file in question and tried to install the files myself, however this proved useless.

     

    I removed the files and started trying some other things when I out of the blue noticed... It reinstalled itself somehow. I again removed the files, and again it reinstalled itself a moment later. Then it clicked... Remove any resident data from the registry THEN remove it.

     

    So try this...

     

    1.) Close all INTERNET EXPLORER windows

     

    2.) go to START -> RUN and type in 'REGEDIT' (and obviously... click OK)

     

    3.) within REGEDIT click "EDIT" and select "FIND" or simply press CRTL+F

     

    4.) Find and delete all registry entries with the key

    4F1E5B1A-2A80-42CA-8532-2D05CB959537

    (or simply search 4F1E5B1A)

     

    5.) Once deleted, go to

    START -> CONTROL PANEL -> INTERNET OPTION -> BROWSING HISTORY SETTINGS

    VIEW OBJECTS -> then 'REMOVE' the MSN PHOTO UPLOAD TOOL

     

     

    Now login to your hotmail again, and give it a try. Also take note of the previously discussed ActiveX settings mentioned on here and throughout the internet. I had all ActiveX settings enabled upon returning to hotmail. Once fixed, I reset all the settings back to Default Security.

     

    I hope this helps!

    Friday, November 16, 2007 12:12 AM
  • Thanks Sroyal1

    Wednesday, December 12, 2007 6:41 PM
  •  

    I am using Windows Live Mail and i want to attach a picture but i dont want the email itself to change to the PHOTO MAIL message.  I only want the picture attached to the email rather than it embedding itself within the email.  Hope i've explained it right.  I think it used to ask me which format i would like to attach the photo to but i think i've clicked the check box for it never to ask me again and now i cant find out how to uncheck the box.

     

    Hope someone is able to help me soon

     

    Thank you

     

    Tuesday, April 15, 2008 6:01 PM
  • Thank you that is good information. It looks like I have the same problem but that info didn't help me. My problem is that while I try to "attache photo" I get the information that there is no photos in a folder. I really don't get it because my photo folders are full of JPG files. It seems like the photo uploader can't read jpg.

    When I do "attache file" then I am able to upload the photos but the problem is that they are not resied, and I have to do them one by one. This is soooooooooo enoying. I was looking for help everwhere but It looks like there is nobody and no option to solve the problem. Enybody who has some knowledge how to fix my problem please HELP!!! I would really really appreciate it.

    Sunday, June 1, 2008 3:21 AM
  •  

    The didn't help me either; so I tought it may be IE problem, and downloaded AVANT web browser and use it insead of the IE.

    Logged in and downloaded the activ X for the photo upload, and guess what, YES!!!!!!

    it works.

     

    p.s. I did have my Internet option on lower level.

     

    hope this works for you too.

    Friday, August 29, 2008 4:05 AM
  • Thank you for your easy and efficient advice Stangdave.
    Monday, September 8, 2008 10:23 AM
  •  I was having the same problem until I went back to my hotmail home page and went to ( more windows live services ), where I downloaded get windows live, and selected photo gallery as one of the downloads.....I can attach photos now from hot mail attachment like usual.
    Sunday, November 9, 2008 7:16 AM
  • I have been wondering the same and I finally figured it out in my own after giving up my search for a how-to at your above post. I would advise printing this out as it may be easier to refrence.

     

    --- Go to the TOOLS tab in Internet Explorer

    --- Select INTERNET OPTIONS

    --- Select the SECURITY tab

    --- Select CUSTOM LEVEL

    --- Scroll down in ActixeX Controls to where it says "Initialize and script ActiveX controls not marked as safe for scripting" and chance the setting to "PROMPT"

    --- Click OK when it asks you if you want to change this setting

    --- Click APPLY

    --- Click OK

    --- Close Internet Explorer

    --- Re-open Internet Explorer

    --- Open Windows Live Hotmail and create a new e-mail and start to attach photos

    --- It will prompt you "An ActiveX control might be unsafe......do you want to allow this interaction?"

    --- Click YES

    --- Now you can upload photos as you used to be able to

     

    ***** If you do not want to be prompted every time "An ActiveX control might be unsafe......do you want to allow this interaction?" then you can change the setting to ENABLE in the ActiveX controls. Now this setting was origionally set to disable with the release of IE 7, so my advise would be to leave it on prompt.

     

    I hope you will find this information useful.


    thanks mate  worked for me, barrabundy
    Tuesday, September 22, 2009 11:38 AM
  • My God you are a life saver.  For days I was searching the net, checking every nook and cranny for info to get photo uploader to work, and your response was on.  Thank you sooooooooooooo MUCH

    Sunday, August 15, 2010 1:45 AM
  • I LOVE you StangDave...I have spent hours trying to work out whats wrong and you have allowed my weekend to carry on.  THANK YOU!

     

    Friday, August 20, 2010 3:35 PM
  • Many thanks for this fix, worked a treat!!

    Blueby.

    Saturday, August 21, 2010 9:52 AM
  • Thank you so much,

    this solution works perfectly. 

    Much appreciated.

    Monday, August 23, 2010 8:23 AM
  •  

    Stangdave, this is awesome! I too had spent a long while searching for an answer when my ActiveX suddenly blocked my usual sharing of pix, and your fix did the trix, and I am ever so grateful! Now off to send photos to many people who have waited a looooong time to hear back from me! :)

    Wednesday, August 25, 2010 12:09 PM
  • I have been wondering the same and I finally figured it out in my own after giving up my search for a how-to at your above post. I would advise printing this out as it may be easier to refrence.

     

    --- Go to the TOOLS tab in Internet Explorer

    --- Select INTERNET OPTIONS

    --- Select the SECURITY tab

    --- Select CUSTOM LEVEL

    --- Scroll down in ActixeX Controls to where it says "Initialize and script ActiveX controls not marked as safe for scripting" and chance the setting to "PROMPT"

    --- Click OK when it asks you if you want to change this setting

    --- Click APPLY

    --- Click OK

    --- Close Internet Explorer

    --- Re-open Internet Explorer

    --- Open Windows Live Hotmail and create a new e-mail and start to attach photos

    --- It will prompt you "An ActiveX control might be unsafe......do you want to allow this interaction?"

    --- Click YES

    --- Now you can upload photos as you used to be able to

     

    ***** If you do not want to be prompted every time "An ActiveX control might be unsafe......do you want to allow this interaction?" then you can change the setting to ENABLE in the ActiveX controls. Now this setting was origionally set to disable with the release of IE 7, so my advise would be to leave it on prompt.

     

    I hope you will find this information useful.


    Thanks !    Awsome...  works fine now
    Wednesday, August 25, 2010 6:11 PM
  • THANK YOU so much!! This works!

     

    ...and thanks to all who also tried to fix it!

     

    All the best /Mats

    Sunday, August 29, 2010 10:00 PM
  • THANKYOUUUUUUUUUUU StangDave!!!!

    Nightmare pita problem solved!!

    Friday, September 3, 2010 8:53 AM
  • Followed the "Stangdave" response to the problem and it worked perfectly. Thanks for the info. Wish Microsoft would take note so that when new hotmail was released, this didn't happen as was not an issue with the old hotmail.
    Monday, September 6, 2010 11:05 PM
  • Thanx 'Stangdave' - your solution also works for IE 8 as well.
    Tuesday, September 7, 2010 10:30 AM
  • Thanks Stangdave!!!!! fast easy solution.
    Thursday, September 9, 2010 9:49 PM
  • I have been wondering the same and I finally figured it out in my own after giving up my search for a how-to at your above post. I would advise printing this out as it may be easier to refrence.

     

    --- Go to the TOOLS tab in Internet Explorer

    --- Select INTERNET OPTIONS

    --- Select the SECURITY tab

    --- Select CUSTOM LEVEL

    --- Scroll down in ActixeX Controls to where it says "Initialize and script ActiveX controls not marked as safe for scripting" and chance the setting to "PROMPT"

    --- Click OK when it asks you if you want to change this setting

    --- Click APPLY

    --- Click OK

    --- Close Internet Explorer

    --- Re-open Internet Explorer

    --- Open Windows Live Hotmail and create a new e-mail and start to attach photos

    --- It will prompt you "An ActiveX control might be unsafe......do you want to allow this interaction?"

    --- Click YES

    --- Now you can upload photos as you used to be able to

     

    ***** If you do not want to be prompted every time "An ActiveX control might be unsafe......do you want to allow this interaction?" then you can change the setting to ENABLE in the ActiveX controls. Now this setting was origionally set to disable with the release of IE 7, so my advise would be to leave it on prompt.

     

    I hope you will find this information useful.


    You sure made my day. The info was very useful. May your tribe increase. now its 2010
    • Proposed as answer by manokito1 Sunday, September 12, 2010 3:02 AM
    Sunday, September 12, 2010 3:01 AM
  • I did that, and it prompted me, but it still comes up in the yellow box saying its blocked it for us??
    • Proposed as answer by summer'' Sunday, September 19, 2010 7:58 PM
    Sunday, September 19, 2010 3:21 PM
  • Absolutely PERFECT.  Thank you.
    Friday, September 24, 2010 11:13 PM
  • thax it worked :)
    Monday, September 27, 2010 4:18 AM