locked
Blend for Visual Studio will not load default.html

    Question

  • Every time I try to open any project in blend for visual studio, including a brand new project, my own personal project, or the blend test/training project memory game, I get the message: An error was encountered while editing this document. Reload the document to try again when trying to view the default.html visually.  I have tried reloading the content as well as reinstalling blend and visual studio to no avail.  Looking for any help possible.
    Wednesday, November 21, 2012 11:49 PM

All replies

  • Same problem here :(  Pretty much every file I open in Blend that has been modified in VS will exhibit this behavior.  It seems that only new files that I create in Blend will operate correctly but then once edited they start failing to load.   At this point I'm pretty much hand editing everything because of this. 
    Monday, December 31, 2012 6:18 AM
  • Thanks rhouser and aam06 for bringing this to our attention. We have our top people looking into this right now!

    I'll let you guys know if we find a workaround or if we need more information.

    Cheers,
    Kirupa =)

    Friday, January 4, 2013 1:36 AM
  • Hello,

    Thanks for reporting this issue. As Kirupa points below we looked at the issue and have not be able to reproduce this in house. Can you tell us what configuration you are trying this on for example do you have Phone SDK do you have (or did you have before you uninstalled it)?  Did you install it prior to installing VS 2012 Pro?  Did you have other VS 2012 previews installed before?  Can you create a new project in VS and run it? Can you run the project from Blend? Knowing this will help us to reproduce the issue you encountered so that we can address it. Your response is highly appreciated and would help us narrow the problem.

    Thanks

    Chetan Parmar (MSFT)


    Ask the doctor. Your Visual Studio Extensibility Expert!

    Friday, January 4, 2013 7:50 PM