none
Microsoft Visual Studio Location Simulator Sensor driver - not working properly alert RRS feed

  • Question

  • Microsoft Visual Studio Location Simulator Sensor driver is not working properly - I get this alert in the Device performance & health section on my Windows 10 machine with the newest system update. I tried to use the native Devices troubleshooter to resolve the issue by reinstalling the driver but that did not help. Further, when I try to run the Devices troubleshooter again, it cannot identify the issue anymore but still keeps the alert:

    Device driver

    1 recommendation

    One or more device drivers may not be working properly.

    Run the Hardware and Devices troubleshooter to try to resolve this. 

    ___

    In the device manager everything looks totally fine, no driver alerts there.

    Thanks for help!

    • Moved by 宝宝徐 Thursday, April 20, 2017 8:34 AM
    Wednesday, April 19, 2017 1:03 PM

All replies

  • Hi jakubsvobodacz,

    Welcome to MSDN forum.

    This forum is discussing Visual Studio WPF/SL Designer, Visual Studio Guidance Automation Toolkit, Developer Documentation and Help System, and Visual Studio Editor. I will move your thread to Windows Desktop Development >  Windows Hardware WDK and Driver Development for a professional support.

    Best regards,

    Joyce


    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Thursday, April 20, 2017 6:21 AM