none
ICE product key RRS feed

  • Question

  • Hi,

    I'm building image in ICE, and it works fine.  The only problem is that everytime I open ICE, it asks me for product key.  I enter my product key, but ICE doesn't store it anywhere.  if i close ICE, it asks for the key again and again.

    is that normal?

    Thanks

    Wednesday, July 17, 2013 8:07 PM

Answers

  • Try to point to the ICE icon and press the mouse right button to run as administrator then keyin the right product key. Reopen again to check this is ok or not.
    • Proposed as answer by gougliako Thursday, August 1, 2013 10:25 PM
    • Marked as answer by Eric Jalbert Wednesday, July 23, 2014 5:34 AM
    Thursday, July 18, 2013 1:41 AM

All replies

  • Did you download WE8S from the Microsoft site? If so there was a product key there that was support to be entered for ICE.


    www.annabooks.com / www.seanliming.com / Book Author - Pro Guide to WE8S, Pro Guide to WES 7, Pro Guide to POS for .NET

    Wednesday, July 17, 2013 11:47 PM
    Moderator
  • Try to point to the ICE icon and press the mouse right button to run as administrator then keyin the right product key. Reopen again to check this is ok or not.
    • Proposed as answer by gougliako Thursday, August 1, 2013 10:25 PM
    • Marked as answer by Eric Jalbert Wednesday, July 23, 2014 5:34 AM
    Thursday, July 18, 2013 1:41 AM
  • The key is stored as an id in the registry. maybe there are kinds of Access permissions?!

    Windows Embedded Developer and Scripting Guy //Germany (Preparing a blog about Windows Embedded Standard)

    Thursday, July 18, 2013 8:13 AM
  • I had the same problem.  Running as admin seems to have solved it.
    Thursday, August 1, 2013 10:25 PM