none
Getting VISTA Service Packs One to Three RRS feed

  • Question

  • This morning, on my 64K VISTA-HP, I knew my problem:  IE-MuteX (released) < IE-9 (Install Failed/not supported) < WIN SERVICE PAK-2 (INSTALL FAILED) : This is all because EVERY TIME I try to install VISTA Service Pak-1 the boot gets hung up on - (I lost my notes but it's) - some DLL. (or ttc).  The only thing that will boot & start me up from that hang-up is  using the Installation Disc Recovery  to step-back. Because of this I had to use CHROME to receive & view video feeds.

    Now, because of the MuteX failure, the regular updates have failed to load three times & just hangs. ... Which is what brought me here???

    Today somewhere on "Julibeemcdee's" issue. I have basically the same hardware that he lists but, I'm "running" VISTA Home Prem on 64K and maybe a little more RAM. Today, I tried a recoverable version of a Clean Boot and have gotten SP-1 to download - again 4th time. ... On the first auto-re-boot after installation, just like always, the booting gets hung up!  Error message desplayed is:  !! Qxc0190036 !! 872/121643 (meiryob.tcc) ........

    Iremember from a couple months back - from the last time that I tried this - that "Meiryob" is some kind of dialect, a language that uses characters that are not reproduceable - somwhere - in Windows.   Listen! Service Pack-1 was released years ago! Why haven't they fixed things like these? WHY WON'T THEY PUT OUT THESE FIRES RATHER THAN PERSISTANTLY DIRECTING PEOPLE - USERS - CUSTOMERS THROUGH THEM!?!

    ... Uhmm, do you know how to fix this so I can get to Service Pack-3 and IE-7 and EXplorer-9 ???? Thanks.

    Saturday, October 6, 2012 7:31 PM