locked
Issue in modifying 'Attribute Properties' using MDS Excel Addin RRS feed

  • General discussion

  • Hi,

    I need to modify the length of an attribute of Data Type 'Text' in an MDS entity. While I have been able to do that for other entities using MDS Excel Addin, for one particular entity, this is not working. When I click on 'Attribute Properties' in Excel, nothing happens (The wait cursor appears very briefly for a fraction of a second and diappears). No window comes up. Please note that the access is set at the model level and there is no separate configuration for this entity. And this happens for all attributes of the entity. When I open any other entity, and click on 'Attribute Properties', it works. Also, for this entity, other functionalities like viewing, modifying and publishing data works.

    Is there a way I can troubleshoot this? The Event log has no information.

    Wednesday, August 7, 2013 7:34 AM

All replies

  • Hi,

    Prerequisites

    To perform this procedure:

    • You must have permission to access the System Administration and Explorer functional areas.

    • You must be a model administrator. For more information, see Administrators (Master Data Services).

    • There must be an existing model, entity, and attribute.

    To change the attribute type

    1. In Excel, load the entity that contains the column (attribute) you want to change. For more information, see Load Data from MDS into Excel.

    2. Click any cell in the column you want to change.

    3. In the Build Model group, click Attribute Properties.

    4. In the Attribute Properties dialog box, update settings as needed.

    5. Click OK.

    Wednesday, August 7, 2013 9:40 AM
  • I have done all that you have written in your post - and it is working for all entities in the model except one (already mentioned in my original post). I am the model admin and have permission to access all functional areas. There is just one entity where I can not change the attribute properties for any column. (And the columns where I'm trying this are not the code or name columns).

    Thursday, August 8, 2013 8:01 AM