none
Can not delete storage acount

    Question

  • From Jason Crowe, @crowetic via Twitter:

    I've tried everything I can think of to delete this storage account on my azure that's costing me unnecessarily. Anything you can do to help with that? Should I try the Powershell?

    We found a post with more details in regards to your question here: aka.ms/fe859152. Please let us know if you need further assistance. ^TL

    Yea, I did that. I went into the disks and tried to remove them, I've done this many times before successfully, but it still tells me that there are parts in use and will not let me delete it, I verified multiple times that the disks aren't in use, and they aren't. So I'm just not sure why it won't let me get rid of it. Seeing as it is a premium disk, it is costing me quite a bit to run it. Within the Manager, older one, I was able to remove all others, but this one, since it was created in the portal, will not let me do anything outside the portal... I really would prefer it to not eat through my BizSpark credit so quickly, as I'm trying to use to to host a new service that I'm setting up. Thanks!

    The only service I need running, is a single VM, and the disks attached to it, network interface, and security also attached to it. I did notice that one disk was in a separate group, accidentally, but still, nothing is attached to the group that I'm wanting to delete. So I don't know why it won't allow it. Also, the disks aren't in use anywhere that I am aware of, and like I said even after verifying this multiple times, there's no usage I can see.

    Thanks!

    @AzureSupport

    Monday, December 28, 2015 7:21 PM

All replies