none
about party configuration in Edifact file RRS feed

  • Question

  • I have some confuse about parties configuration in Edifact file.

     

    In develope environment(VS2005),

     

    I  used 'invalidate instance' method that success generate xml output file.

     

    But,  In runtime environment(Biztalk2006 Administration Console)

     

    It appear some error messages, as follows

     

    The interchange with id 'MIN082912598', with sender id 'NSJ', receiver id 'HJSC' had structural error. A likely cause is invalid segment terminator due to missing Carriage Line and/or Line Feed seperators. The part after the error is being suspended, refer to Suspended Queue for details

     

    Error encountered during parsing. The Edifact interchange with id 'MIN082912598', with sender id 'NSJ', receiver id 'HJSC' had the following errors:

    Error: 1 (Miscellaneous error)
     33: Invalid occurence outside message, package or group

     

    How can I config party?

     

    Thanks a lot.

    Thursday, October 2, 2008 9:17 AM

Answers

  • Open the BizTalk Administration Console and expand the BizTalk group. You should see a folder called Parties. Right-click on the folder called Parties and it gives you the option of creating a new party. Then after you save the new party it will show up in the Parties folder. If you right-click on the new party you will see an option for "EDI Properties..." which is where you can configure the EDIFACT properties of your party.

     

    Thanks,

     

    Thursday, October 2, 2008 7:59 PM
    Moderator

All replies

  • Open the BizTalk Administration Console and expand the BizTalk group. You should see a folder called Parties. Right-click on the folder called Parties and it gives you the option of creating a new party. Then after you save the new party it will show up in the Parties folder. If you right-click on the new party you will see an option for "EDI Properties..." which is where you can configure the EDIFACT properties of your party.

     

    Thanks,

     

    Thursday, October 2, 2008 7:59 PM
    Moderator
  • Hi, I have the same error.

    Whan should i set-up in Edi properties when EDIFACT message lines ends with {LF} only.? I have following error:

    The interchange with id '00000000136273', with sender id '9000101000009', receiver id 'LOGIS' had structural error. A likely cause is invalid segment terminator due to missing Carriage Line and/or Line Feed seperators. The part after the error is being suspended, refer to Suspended Queue for details



    Michal Straka
    Tuesday, March 17, 2009 9:26 AM
  • My previous post is just question, not answer :-)
    Michal Straka
    Tuesday, March 17, 2009 10:08 AM