none
using root RRS feed

  • Question

  • I want to upgrade a cPanelx program, and need to (according to their support)

    "SSH to your server as root and run the following command.

    perl/usr/local/cpanel/whostmgr/docroot/cgi/rvsitebuilderinstaller/autoinstaller/cgi"

    I can get to the root page, but cannot figure out how to put this command in so that it will be accepted.  I get error msgs that perl (and maybe the whole string) is incompatible.

    I am not a developer, but an enduser, so what seems clear to some of you is outside my experience.  I'd be grateful if you can help.  My website is suffering because until I get this upgrade installed, I cannot update things and the website will soon look abandoned.

    Thursday, June 13, 2013 6:34 PM