none
WCF-Oracle adapter - useSchemaInNameSpace RRS feed

Answers

All replies

  • When you generate the schemas at that point you have to set the binding property useSchemaInNameSpace  to False. It will surely work as the schema will be created without the oracle schema name in the namespace.
    Regards,
    Bali
    MCTS: BizTalk Server 2010,BizTalk Server 2006 and WCF
    My Blog:dpsbali-biztalkweblog
    -----------------------------------------------------
    Mark As Answer or Vote As Helpful if this helps.
    Tuesday, October 11, 2011 1:40 PM
  • Hi, No, It didn't Work.  I have already set useSchemaInNameSpace option to false when i have generated my schemas. The binding property useSchemaInNameSpace is to false also in my receive location.

    Thanks you

     


    question forum msdn
    Tuesday, October 11, 2011 3:26 PM
  • Hi, We solve our problem by using weakly-typed REF CURSOR, check   for more information. UseSchemaInNameSpace to False don't seem to work with strong typed ref cursor.

    Thank you

     

     

    Tuesday, December 20, 2011 2:03 AM