none
Exchange 2010 SP3 OAB errors 0x80190193 RRS feed

  • Question

  • Outlook 2010 unable to download OAB with error 0x80190193 - the operation failed.

    I have down the following to create now OAB but still failed.

    1: Create new OAB from EMC.
    2: Select Web based with all CAS servers (with and without Public Folder distribution selection).
    3: Restart MS Exchange System Attendant and File Distribution Service.
    4: Update the OAB from EMC and Set it As Default.
    5: Associate the new OAB to Mailbox Database.

    Check the location for the .LZX files
     C:\Program Files\Microsoft\Exchange Server\V14\ExchangeOAB => From Generator server (Mailbox role)
     C:\program files\Microsoft\Exchange Server\V14\ClientAccess\OAB\ => From all CAS

    Any advise?  Thanks.

     

    Kelvin Teang

    Wednesday, December 4, 2013 11:21 AM

All replies

  • Hi,

    I found the error code is reported on some settings on OAB virtual directory in IIS

    • Right-click the OAB virtual directory, and then select Properties.
    • On the Directory Security tab, under the Secure Communications field, click Edit.
    • Click to clear the Require secure channel (SSL) check box, and then click OK.
    • At the command prompt, type iisreset
    • Now check the behavior again

    Regards from ExchangeOnline.in|Windows Administrator Area | Skype:manuphilip@outlook.com

    Wednesday, December 4, 2013 12:04 PM
  • Hi,

    Action items

    - cleared SSL

    - renamed web.config

    - changed oab internal/external url to  http://cas.domain.com/oab

    - type iisrest

    _________________

    Got this problem Error Code: 403 Forbidden. The server denied the specified Uniform Resource
    Locator (URL). Contact the server administrator. (12202) when I tried to access to http://mail.domain.com/OAB/814ab04e-8098-4c93-9c8c-af5b96b8dd99/

    Found the root caused. It is due to DNS round robin as CAS itself is having 2 IP addresses as well as 2 * virtual directory in INETMGR (1 with OAB folder and 1 without OAB folder).


    Kelvin Teang






    Thursday, December 5, 2013 10:18 AM