locked
Another one bites the dust (non-bootable tablet) RRS feed

  • Question

  • Hi,

    My Build Samsung tablet won't boot anymore.

    When started, the Samsung logo is shown, then a blue screen appears with a big anti-smiley and info about an error that occurred (most often: system thread exception not handled), then it tries to restart but ends up in the Win Recovery Env where it says my PC needs to be repaired because the system registry file is missing or corrupt.

    Sometimes (after numer of reboots, magical buttons being pressed during reboot, crossing my fingers and thinking about unicorns), I get get into the repair mode where a number of options are available. I have tried them all (Refresh, Restore, Reset, last recovery point etc).

    During this mode I also get the possibilty of entering a dos prompt. I have run dskchk and the first time it did found some bad stuff and tried to repair it. However, when rebooting, still the same thing again.

    I even tried reinstalling Windows from the dos mode (I inserted the USB key we got at the conference and ran Setup.exe in the client folder). It then tries to reinstall windows which goes well for a bit until it needs to reboot to continue, then same thing over again...

    I tried the different links available in this forum to contact support, but none of them works for me.

    Can someone please tell me how to contact support

    Best regards / Jon Jarnsäter (Sweden)

    Saturday, October 15, 2011 1:08 PM

Answers

All replies

  • Hi Jon, 

    Follow this link and submit a service request and we'll be able to get you going there.

    https://support.live.com/eform.aspx?productKey=winnextdevaccount&ct=eformts&scrx=1

    Regards, 


    Gary
    Saturday, October 15, 2011 7:39 PM
    Answerer
  • Hi Gary,

    Thanks for getting back to me.

    For some reason the link provided does not work on any of my Windows machines. I've tried both IE and Chrome on three machines with same result: Either "Error Occurred" or a warning of too many redirects. I see on the forum that other users have the same problem accessing the support link FYI.

    Ironically, the link worked fine on my Mac, so I've created a ticket now and actually already got an answer from the support tech.

    Big up for the response times both on the forum and support :)

     

    Best regards / Jon

    Monday, October 17, 2011 6:59 AM