none
SMTP IP address RRS feed

  • Question

  • Hi,

    I have SMTP IP and port number. When I configure it in one of our printer server tool to receive reports automatically, please confirm from which mail ID I will receive reports. there is the option to mention recipient field to enter mail ID.


    ITandIT

    Thursday, July 4, 2019 11:23 AM

All replies

  • If you are using Gmail then specify your email address like example@gmail.com.
    Thursday, July 4, 2019 1:09 PM
  • Am using our official SMTP IP address.


    ITandIT

    Thursday, July 4, 2019 5:03 PM
  • If you are trying to send the scanned document thru your own Exchange Server, you either need to allow relaying on the connector or whitelist the printers IP address. When it comes to the sender address, you need to specify that in the printer.
    Thursday, July 4, 2019 5:06 PM
  • Hi,

    I have following screenshots, option not available to mention sender mail ID.

    So will not be able to receive mails only with official SMTP IP address and its port number?


    ITandIT

    Thursday, July 4, 2019 5:21 PM
  • What's the printer model?

    It all depends on who owns the SMTP server you are trying to use. Is it your ISP?

    Thursday, July 4, 2019 5:23 PM
  • We use celiveo application for pool printing, need to automate print report to be sent to official mail ID. We use private IP address of SMTP.


    ITandIT

    Thursday, July 4, 2019 5:29 PM
  • Am setting up in the server, not in the printer.

    ITandIT

    Thursday, July 4, 2019 5:31 PM
  • OK, then I understand.

    What version of Exchange are you using?

    Thursday, July 4, 2019 5:35 PM