locked
Use old version of Google Play Services RRS feed

  • Question

  • User85523 posted

    I've added the Google Play Service packages via nuget to my project. The problem is that nuget seems to only have the latest and greatest version available, 25... I need version 21? or 22? (6.1) so that my app doesn't display the "this app won't work unless you download a new version of google play services" message. It's like a black screen of death.

    I don't believe i'm using any services that require the latest and greatest. How can i use an older version please?

    Thanks!

    Saturday, July 18, 2015 4:11 AM

Answers

  • User18049 posted

    You can find older versions of the NuGet package by doing a version search in the Add Packages dialog:

    Xamarin.GooglePlayServices version:*
    

    Then you will see all the versions available and you can install the one you want.

    • Marked as answer by Anonymous Thursday, June 3, 2021 12:00 AM
    Saturday, July 18, 2015 12:53 PM