none
Wrrrrrrrrrrr ... where is my updates in the report ?????? RRS feed

  • Question

  • I have a report - R1 - and showinf it in a ReportViewer - it did work fine for a long time.

    Today I inserted "Interactive sorting" in 2 headers and I try to run again - and can see the UP/DOWN arrows for sorting and it can sort.

    Because of the UP/DOWN arrows I need to chance the layout a little but I can't see the changes I make in the report !!!!!

    I can't even get rid of the sorting facilities again !!!!!!

    Even changes in spelling ... I can't see it in the report witch is shown in the reportviewer !!!!!!!

    What is wrong here ???????????????????????????

    Friday, January 16, 2009 8:23 AM

Answers

  • It seems to be a mistery how my solution in the first place was corrupted - but when I CLEAN and REBUILD there was a lot of spooky errors - when they were care for it all worked well !

    But spooke how it all began !

    • Marked as answer by PSAKSor Thursday, January 22, 2009 7:13 AM
    Thursday, January 22, 2009 7:12 AM

All replies

  • I can even EXCLUDE the RDLC file from the project and it still runs without error and is shown in the reportviewer in the "old" version !!!!!!!!

    What did I do wrong ?
    Friday, January 16, 2009 8:50 AM
  • Your application certainly seems to be using the old report definition.  If this definition is coming from disk, check that the path being supplied to the viewer has the updated definition.  If the definition is from an embedded resource, are you sure your project is building?  Perhaps it is using an outdated exe or dll.

    Thursday, January 22, 2009 12:09 AM
    Moderator
  • It seems to be a mistery how my solution in the first place was corrupted - but when I CLEAN and REBUILD there was a lot of spooky errors - when they were care for it all worked well !

    But spooke how it all began !

    • Marked as answer by PSAKSor Thursday, January 22, 2009 7:13 AM
    Thursday, January 22, 2009 7:12 AM