locked
can we please get the down and up arrows back on the on screen keyboard

    Question

  • I really miss the up and down arrows on the onscreen keyboard I missing being able to just hit the down arrow in order to pick from sections. Dose any one else miss them
    Friday, October 7, 2011 10:48 PM

Answers

  • There is an Options button in the On-screen keyboard (OSK.exe) version. From there, make sure you have turned on the numeric keypad and you will get back the arrow keys.
    Thursday, October 13, 2011 4:52 AM

All replies

  • Yes and the <TAB> and <ESC> buttons too. I think they left a few buttons off to preserve the whitespace on the left and right sides of they keyboard. It's form over function...boo!

    Saturday, October 8, 2011 1:00 AM
  • There are two “virtual”/”soft”/”on-screen” keyboards in Windows 8.

    The first is the “On-screen Keyboard” also known as “OSK”. This is primarily designed for users who have difficulty using a physical keyboard. The OSK has a few changes in Windows Developers Preview with the addition of some new buttons to aid navigation and so forth. This one has the keypad version with the numbers at the top starting with 789. You can bring up this keyboard by typing in osk.exe.

    The second is the "Touch keyboard and Handwriting", formerly known as the "Tablet PC Input Panel" in Windows 7 or "TabTip". This is the default touch keyboard that users will be interacting within Windows Developer Preview. This is the one with the inverted keypad with the numbers starting with 123..
    If you are on a touch screen and put your cursor in a space to enter letters or numbers, this is the virtual keyboard that you will use.

    Thanks,


    Marilyn
    Wednesday, October 12, 2011 10:15 PM
    Moderator
  • 1 Alt Key, would also be nice, I'll take tab over escape if MS entertains us but has a space crunch, alt and the up/down are important on slates, that way we can leave the external keyboards at home
    Thursday, October 13, 2011 4:16 AM
  • There is an Options button in the On-screen keyboard (OSK.exe) version. From there, make sure you have turned on the numeric keypad and you will get back the arrow keys.
    Thursday, October 13, 2011 4:52 AM
  • This is not the answer. The OSK.EXE keyboard is much too small to use and only appears in the desktop and not metro. This does not help with data entry in metro IE.

    Microsoft: Please fix the "Touch keyboard and Handwriting" and include ALL of the basic keys required for data entry (arrows, tab, esc). Don't make you users constantly change context to access these keys.

    Thursday, October 20, 2011 9:03 PM